Автор Тема: Toshiba 42HL833R сбрасывается видеосигнал с антенны  (Прочитано 92 раз)

Roman L.

  • Новичок
  • **
  • Сообщений: 1
Brand name:
Toshiba
Shassis:
32AV833
Matrix:
LC420EUN (SD)(V1) LED 75023049
Main:
32AV833 Rev 1.03 75025658
состав Main:
MSD3704PX-LF-SA , TAS5707L , TI17J, tuner TDTK-G641D
T-con:
V8 32/42/47 FHD TM120HZ 6870C-0368A Ver V0.6
состав T-con:
V8 32/42/47 FHD TM120HZ 6870C-0368A Ver V0.6
PSU:
DPS-135JP
состав PSU:
PWM Power: DDA010 (Standby), DDA014 (18), NCP1608 (PFC) MOSFET Power: K10A60DR ,
Invertor:
3pega20008a-r
состав Invertor:
TL2344ML
День добрый,
Имеется следующая проблема -  . Проявляется в начале ролика на 15-20сек. И в конце, начиная c 2мин 20сек.
На качество сигнала не обращайте внимания, аналог. на других телевизорах показывает также, но стабильно.

Занимаюсь телевизорами недавно, не судите строго..

Проявляется это только с антенны.  С HDMI сигнал стабильный.

Подозрение пало на тюнер . Он был выпаян, разобран, и пропаян(под микроскопом пропаяна микросхема и сомнительные элементы). Безрезультатно. На всякий, от мейна были отключены ИК приемник и панелька с кнопками. Без изменений. Реболл проца также не помог.

На тот момент, не было времени разбираться с мат.платой , и была заказана мейн плата с разборки, аналогичное шасси(32AV833), но на другую диагональ.  Перекинул EEMMC c родной платы. Стартует, но с той же самой проблемой. Не уверен конечно, но возможно пришедшая мат.плата имела тот же дефект.

На типовую неисправность не тянет, так как информации по подобной проблеме не нашел, как на данном форуме, так и на других крупных тематических форумах.

Смотрел напруги с осцилом: в момент морганий - просадок или скачков не обнаружил.
Напряжения с тюнера TDTK-G641D:
1 - NC1 - 0V
2 - LNA_ON/OFF - 3.320V
3 - NC2 - 5.078V
4 - RF_AGC - 4.200V
5 - B+ - 5.078V
6 - SDA - 4.980V
7 - SCL - 5.040V
8 - AIF - 0V
9 - IF_AIF - 200mV

Не прошу решения, а лишь совета - на что обратить внимание, куда копать и т.д. Буду благодарен за любую наводку.