Автор Тема: Lenovo E590 20NB(FE490/FE590/FE480 NM-B911 Rev. 1.0) не включается не заряжается  (Прочитано 777 раз)

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Мат плата: FE490/FE590/FE480 NM-B911 Rev. 1.0 2018-11-20
CPU: SREJQ

Здравствуйте. Ноутбук выключили во время обновления (во время обновления чего конкретно не могут сказать). После чего он перестал включаться. Он был в двух мастерских, после чего попал ко мне. Я обнаружил что ковырялись в области разъема TYPE-C и рядом с ним. Были тронуты перемычки J9, J13, PJ101 и элемент U4305. Так же был, видимо заменен, разъем TYPE-C, но контакты были в воздухе. Я перепаял разъем, но при подключении к ЗУ (родному) потребление ,судя по тестеру, 46-50 mAh и 5V . До 20V не поднимается. Так же на SMD конденсаторе рядом с элементом U4305 напряжение 4.8V. По плате питание не расходится, нет ни на BIOS ни на мультиконтроллере. При подключенном заряженном акб так же не включается. Предположил что обновлялся BIOS и в этот момент его выключили, но скачав и прошив ничего не поменялось. После при более внимательном осмотре обнаружил что элемент U4305 неровно лежит. Я его перепаял, посадил ровно. Теперь же при подключении к ЗУ тестер даже не запускается и я не вижу напряжение и потребление, а на плате на конденсаторе рядом с U4305 значение скачет с 2v до 5v.
Подскажите куда глядеть? Что может быть и что проверить? Спасибо.
« Последнее редактирование: 11 Июня 2023, 18:21:59 от Rempopro »

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
 *SCRATCH* Подозреваю, что речь идет о Lenovo E590, вроде как не попадались мне B590 c такой матерью.
Ну и высока вероятность, что мастера просто добавили неисправностей, а проблема в прошивке быстрее всего, это уже панацея.. частенько после обнов аппараты в кирпич трансформируются. :D
Для начала если есть схемой делись, таких аппаратов пока не встречал некуда и глянуть.. если нет схемы, тогда фамилии микросхем называй, а то по условным обозначениям можно только ванговать..
Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Здравствуйте. Спасибо за ответ. Вы точно меня поправили, это E590, я опечатался. Схему в сети я нашел, вроде именно под эту платформу, мать. Файл прилагаю.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
*SCRATCH* Подозреваю, что речь идет о Lenovo E590, вроде как не попадались мне B590 c такой матерью.
Ну и высока вероятность, что мастера просто добавили неисправностей, а проблема в прошивке быстрее всего, это уже панацея.. частенько после обнов аппараты в кирпич трансформируются. :D
Для начала если есть схемой делись, таких аппаратов пока не встречал некуда и глянуть.. если нет схемы, тогда фамилии микросхем называй, а то по условным обозначениям можно только ванговать..
Так же нужен ли слитый и скачанный BIOS?

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
Так же нужен ли слитый и скачанный BIOS?

да нет, поскольку:

По плате питание не расходится, нет ни на BIOS ни на мультиконтроллере.

давай начнем вот с этого:

Теперь же при подключении к ЗУ тестер даже не запускается и я не вижу напряжение и потребление, а на плате на конденсаторе рядом с U4305 значение скачет с 2v до 5v.

замерим, что у нее(U4305) на входе(кондей С4306), и на выходе (С4305)

то что мастера до тебя паяли перемычки на водит на мысль, что искали КЗ

и глянь вооруженным глазом, паян ли контроллер U4201

пока все
Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Так же нужен ли слитый и скачанный BIOS?

да нет, поскольку:

По плате питание не расходится, нет ни на BIOS ни на мультиконтроллере.

давай начнем вот с этого:

Теперь же при подключении к ЗУ тестер даже не запускается и я не вижу напряжение и потребление, а на плате на конденсаторе рядом с U4305 значение скачет с 2v до 5v.

замерим, что у нее(U4305) на входе(кондей С4306), и на выходе (С4305)

то что мастера до тебя паяли перемычки на водит на мысль, что искали КЗ

и глянь вооруженным глазом, паян ли контроллер U4201

пока все
U4201 не паялся.
На С4306 скачет напряжение от 2v до 5v, как я писал выше. На С4305 так же скачет напряжение в том же диапазоне.
Так же забыл скачать, что при подключенном заряженном АКБ на BIOS так же нет напряжений.

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
Так же забыл скачать, что при подключенном заряженном АКБ на BIOS так же нет напряжений.

Батарея исправна? Проверял предохранитель PF2? Что замеряется на этом предохранителе и сопротивление на линии вдруг коза и питание с батареи, и что на транзисторе PQ103 и что после него через его диод проходит?
Это что касается батареи, пока.

На С4306 скачет напряжение от 2v до 5v, как я писал выше. На С4305 так же скачет напряжение в том же диапазоне.

Теперь становится понятным зачем паялись перемычки J9, J13, PJ101 и микра U4305, ребята искали, что просаживает 5V на линии +VBUS_CONN, похоже они нашли таки что, уперлись и решили не связываться.. :D
Тебе придется проделывать все тоже самое, и может начни с замера сопротивления на выходе U4305, линия +5V_IN, кондер С4305. И потом будем решать снимать микру или нет. Перемычку тоже можешь снять достаточно пока J9, после чего замерь что изменилось +VBUS_CONN, кондер C4306.

U4201 не паялся.

не исеключено, что U4201 придется менять, но если с донора то реально, а беда если на новый, они спрашивкой и где и че как прошивать я не вкурсах, и может не работать быстрая зарядка, ну об этом думать пока рано, нужно для начала от батареи запустить аппарат..

Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Так же забыл скачать, что при подключенном заряженном АКБ на BIOS так же нет напряжений.

Батарея исправна? Проверял предохранитель PF2? Что замеряется на этом предохранителе и сопротивление на линии вдруг коза и питание с батареи, и что на транзисторе PQ103 и что после него через его диод проходит?
Это что касается батареи, пока.

На С4306 скачет напряжение от 2v до 5v, как я писал выше. На С4305 так же скачет напряжение в том же диапазоне.

Теперь становится понятным зачем паялись перемычки J9, J13, PJ101 и микра U4305, ребята искали, что просаживает 5V на линии +VBUS_CONN, похоже они нашли таки что, уперлись и решили не связываться.. :D
Тебе придется проделывать все тоже самое, и может начни с замера сопротивления на выходе U4305, линия +5V_IN, кондер С4305. И потом будем решать снимать микру или нет. Перемычку тоже можешь снять достаточно пока J9, после чего замерь что изменилось +VBUS_CONN, кондер C4306.

U4201 не паялся.

не исеключено, что U4201 придется менять, но если с донора то реально, а беда если на новый, они спрашивкой и где и че как прошивать я не вкурсах, и может не работать быстрая зарядка, ну об этом думать пока рано, нужно для начала от батареи запустить аппарат..
Батарея работает. Вместо нее пробовал ЛБП, результат тот же.
PF2 исправен, на нем напряжение батареи. На выходе PQ103 так же напряжение батареи.
Сопротивление на красном контакте АКБ 2.5
Сопротивления U4305 на C4305 - 2.7 (с перемычкой J9 и без нее значения одинаковы)
При подключении ЗУ без перемычки J9 на С4306 все так же скачет напряжение с 2v до 5v.

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
Батарея работает. Вместо нее пробовал ЛБП, результат тот же.

Пробовал ЛБП и какой ток потребления? греется ли что на плате? Побольше инфы не стесняйся..

PF2 исправен, на нем напряжение батареи. На выходе PQ103 так же напряжение батареи.

Замечательно, то есть на линии B+ мы имеем питание, а это значит запитаны  шимы дежурных питаний (PU201 и PU202), но никакой инфы по замерам нэт.. как минимум LDO должны присутствовать, нужно замерить и поделится результатами.. *YES*

Сопротивление на красном контакте АКБ 2.5

А это чего? *SCRATCH*

Сопротивления U4305 на C4305 - 2.7 (с перемычкой J9 и без нее значения одинаковы)
При подключении ЗУ без перемычки J9 на С4306 все так же скачет напряжение с 2v до 5v.

2.7 Ом? Ну дык маловато.. потому и скачет, считай коза.. ну навсякий U4305 нужно снять и на кондер C4305 подать c ЛБП примерно 2 вольта, с ограничением по току 1А и вычислить чего нагревается на плате..
перемычку J9 можно тоже пока не восстанавливать пусть будет снята.





Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Батарея работает. Вместо нее пробовал ЛБП, результат тот же.

Пробовал ЛБП и какой ток потребления? греется ли что на плате? Побольше инфы не стесняйся..

PF2 исправен, на нем напряжение батареи. На выходе PQ103 так же напряжение батареи.

Замечательно, то есть на линии B+ мы имеем питание, а это значит запитаны  шимы дежурных питаний (PU201 и PU202), но никакой инфы по замерам нэт.. как минимум LDO должны присутствовать, нужно замерить и поделится результатами.. *YES*

Сопротивление на красном контакте АКБ 2.5

А это чего? *SCRATCH*

Сопротивления U4305 на C4305 - 2.7 (с перемычкой J9 и без нее значения одинаковы)
При подключении ЗУ без перемычки J9 на С4306 все так же скачет напряжение с 2v до 5v.

2.7 Ом? Ну дык маловато.. потому и скачет, считай коза.. ну навсякий U4305 нужно снять и на кондер C4305 подать c ЛБП примерно 2 вольта, с ограничением по току 1А и вычислить чего нагревается на плате..
перемычку J9 можно тоже пока не восстанавливать пусть будет снята.

Спасибо большое за помощь. Сделал что указали.
При подключении ЛБП 11.5v потребление 0.010 Ah. При нажатии на кнопку питания реакции и изменения в потреблении нет.
На PU201 на 7 и 8 контакте, через PC203, присутствует напряжение батареи, а именно 10.9v. На PU202 на 5 контакте, через PC215, так же напряжение батареи. После PU202, 11 pin (LDO) на PC225 нет напряжения (при нажатии кнопки питания так же нет). После снятия U4305 с вышеупомянутыми значениями ничего не изменилось.
Подал 2v 1A (со снятым U4305) на С4305 и потребления нет, вообще. И с АКБ и без него.
Сопротивление 2.5, которое я писал в предыдущем сообщении, это сопротивление "+" коннектора АКБ по отношению к земле.

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
При подключении ЛБП 11.5v потребление 0.010 Ah. При нажатии на кнопку питания реакции и изменения в потреблении нет.
На PU201 на 7 и 8 контакте, через PC203, присутствует напряжение батареи, а именно 10.9v. На PU202 на 5 контакте, через PC215, так же напряжение батареи. После PU202, 11 pin (LDO) на PC225 нет напряжения (при нажатии кнопки питания так же нет).

Нужно разобраться почему нет LDO (+VL_3.3V) на PU202 (PC255), измерь сопротивление. А что по LDO (+3VL) на PU201 (PС208)? Куда делось?

После снятия U4305 с вышеупомянутыми значениями ничего не изменилось.

Что не изменилось? Какие значения? Об чем речь? *SCRATCH*


Подал 2v 1A (со снятым U4305) на С4305 и потребления нет, вообще. И с АКБ и без него.
Сопротивление 2.5, которое я писал в предыдущем сообщении, это сопротивление "+" коннектора АКБ по отношению к земле.

 *SCRATCH*
Ну это, АКБ пока в сторонку отложи, ну в шуфлядку, не нужно с ним играться.. Про сопротивление я понял, вот только не понял куда ты с ЛБП 2V подал? + и - прямо на кондер С4305 накинул? И что тебя не смутило, что масса на С4305 через резистор R4338 (10К) подтянута? 2V и 10K  :D. Ну вешай минус на массу, а кондер я тебе для удобства указал, к нему припаяться проще, туда +2V с ЛБП и смотрим какой ток и ищем чего греется, если ток в районе 1А, то нащупаешь если намного меньше добавь до+3V...ну все по классике.. :ad:
Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
При подключении ЛБП 11.5v потребление 0.010 Ah. При нажатии на кнопку питания реакции и изменения в потреблении нет.
На PU201 на 7 и 8 контакте, через PC203, присутствует напряжение батареи, а именно 10.9v. На PU202 на 5 контакте, через PC215, так же напряжение батареи. После PU202, 11 pin (LDO) на PC225 нет напряжения (при нажатии кнопки питания так же нет).

Нужно разобраться почему нет LDO (+VL_3.3V) на PU202 (PC255), измерь сопротивление. А что по LDO (+3VL) на PU201 (PС208)? Куда делось?

После снятия U4305 с вышеупомянутыми значениями ничего не изменилось.

Что не изменилось? Какие значения? Об чем речь? *SCRATCH*


Подал 2v 1A (со снятым U4305) на С4305 и потребления нет, вообще. И с АКБ и без него.
Сопротивление 2.5, которое я писал в предыдущем сообщении, это сопротивление "+" коннектора АКБ по отношению к земле.

 *SCRATCH*
Ну это, АКБ пока в сторонку отложи, ну в шуфлядку, не нужно с ним играться.. Про сопротивление я понял, вот только не понял куда ты с ЛБП 2V подал? + и - прямо на кондер С4305 накинул? И что тебя не смутило, что масса на С4305 через резистор R4338 (10К) подтянута? 2V и 10K  :D. Ну вешай минус на массу, а кондер я тебе для удобства указал, к нему припаяться проще, туда +2V с ЛБП и смотрим какой ток и ищем чего греется, если ток в районе 1А, то нащупаешь если намного меньше добавь до+3V...ну все по классике.. :ad:

Я может, скорее всего, не до конца и неверно вас понял, что к чему и куда. Сейчас перепроверю еще раз указанные вами моменты. И расписать постараюсь детальнее.

1. снят U4305, снята перемычка J9, подключен только АКБ (заряд 10.9v).
На PU202 (PC255) - 3.3v. На PU201 (PC208) - 3.3v.

2. снят АКБ, снята U4305 и перемычка J9.
На PU202 (PC255) - сопротивление 68 кОм. На PU201 (PC208) - сопротивление 37 кОм.

Подачу 2v 1A я делаю с ЛБП при отключенном АКБ. Черный щуп на массу, на плате, а красный на C4305. Потребления нет, сейчас еще раз проверил.


bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
Я может, скорее всего, не до конца и неверно вас понял, что к чему и куда. Сейчас перепроверю еще раз указанные вами моменты. И расписать постараюсь детальнее.

1. снят U4305, снята перемычка J9, подключен только АКБ (заряд 10.9v).
На PU202 (PC255) - 3.3v. На PU201 (PC208) - 3.3v.

 *SCRATCH*
Я тоже... ну батарея установлена, работаем над измерениями..
LDO вроде как не было, но теперь вижу все есть, отлично, в таком случае мультиконтроллер (UE4001) запитан, и то что он с "ногами" вот так должно тебя радовать:  :yahoo:   потому что сейчас будем тыкать в них.. а то ведь чип мог быть BGA... :D
Первым делом убедимся, что на 74 и 127 пине есть +3.3V.
На 22 пине (EC_RST#) должен быть высокий уровень.
Замерь что на 71 (ADP_I) и 108 (ACIN_EC) пине, чего имеем..
На 109 измерь, должен быть высокий уровень (LID_SW#) крышка открыта.
110 (ON/OFF#)) это кнопка включения, должен быть высокий уровень, при нажатии кнопки, падать в ноль.
Пока хватит.

2. снят АКБ, снята U4305 и перемычка J9.
На PU202 (PC255) - сопротивление 68 кОм. На PU201 (PC208) - сопротивление 37 кОм.

Подачу 2v 1A я делаю с ЛБП при отключенном АКБ. Черный щуп на массу, на плате, а красный на C4305. Потребления нет, сейчас еще раз проверил.

Очень странно, было 2.7 Ом, ну измерь что сейчас без  U4305, и без Акума разумеется.. если Омы исчезли значит коротит сама микра и ее нужно менять.. И если Омы исчезли, то должно быть стабильно 5V как будто на +VBUS_CONN.
В принципе неисправность связанна с зарядкой акума, можешь пока отложить и вернемся к этому, если удастся запустить мать. *YES*

Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Я может, скорее всего, не до конца и неверно вас понял, что к чему и куда. Сейчас перепроверю еще раз указанные вами моменты. И расписать постараюсь детальнее.

1. снят U4305, снята перемычка J9, подключен только АКБ (заряд 10.9v).
На PU202 (PC255) - 3.3v. На PU201 (PC208) - 3.3v.

 *SCRATCH*
Я тоже... ну батарея установлена, работаем над измерениями..
LDO вроде как не было, но теперь вижу все есть, отлично, в таком случае мультиконтроллер (UE4001) запитан, и то что он с "ногами" вот так должно тебя радовать:  :yahoo:   потому что сейчас будем тыкать в них.. а то ведь чип мог быть BGA... :D
Первым делом убедимся, что на 74 и 127 пине есть +3.3V.
На 22 пине (EC_RST#) должен быть высокий уровень.
Замерь что на 71 (ADP_I) и 108 (ACIN_EC) пине, чего имеем..
На 109 измерь, должен быть высокий уровень (LID_SW#) крышка открыта.
110 (ON/OFF#)) это кнопка включения, должен быть высокий уровень, при нажатии кнопки, падать в ноль.
Пока хватит.

2. снят АКБ, снята U4305 и перемычка J9.
На PU202 (PC255) - сопротивление 68 кОм. На PU201 (PC208) - сопротивление 37 кОм.

Подачу 2v 1A я делаю с ЛБП при отключенном АКБ. Черный щуп на массу, на плате, а красный на C4305. Потребления нет, сейчас еще раз проверил.

Очень странно, было 2.7 Ом, ну измерь что сейчас без  U4305, и без Акума разумеется.. если Омы исчезли значит коротит сама микра и ее нужно менять.. И если Омы исчезли, то должно быть стабильно 5V как будто на +VBUS_CONN.
В принципе неисправность связанна с зарядкой акума, можешь пока отложить и вернемся к этому, если удастся запустить мать. *YES*

Подключён АКБ, снят U4305, снята J9.
UE4001: 74 - 3.3v , 127 - 3.3v , 22 - 0, 71 - 0, 108 - 0, 109 - 3.3v , 110 - 3.3v (при нажатии на кнопку включения падает в 0, а при отпускании поднимается до 3.3v)

На счёт второго, не до конца понял.  U43 снят, J9 снят, всё питание отключено.
На С4305 - 60кОм, С4306 - МегаОмы.

U4305 снят, J9 снята, АКБ отключен, подключено родное ЗУ.
С4305 - 0, С4306 - 4.8 v.

Что вы имеете ввиду под высоким сигналом?
и то что Мульт запитан значит шансы реанимировать ноут высоки? Я правильно понял?

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
На счёт второго, не до конца понял.  U43 снят, J9 снят, всё питание отключено.
На С4305 - 60кОм, С4306 - МегаОмы.

U4305 снят, J9 снята, АКБ отключен, подключено родное ЗУ.
С4305 - 0, С4306 - 4.8 v.

Ну так вроде все понятно... c установленной U4305 было так:

Сопротивления U4305 на C4305 - 2.7 (с перемычкой J9 и без нее значения одинаковы)
При подключении ЗУ без перемычки J9 на С4306 все так же скачет напряжение с 2v до 5v.

После снятия U4305 так:

..На С4305 - 60кОм...С4306 - 4.8 v.

Короткое замыкание в 2.7Ом значит в микросхеме было, ты ее снял и все хорошо почти.. :D

Что вы имеете ввиду под высоким сигналом?
и то что Мульт запитан значит шансы реанимировать ноут высоки? Я правильно понял?

Я имею ввиду сигнал высокого уровня 2.5-5V.
И то что мульт запитан, означает то нужно рыть дальше, а судя по уровню взявшегося за ремонт мастера и отсутствия опыта ремонта такого аппарата у меня, шансы реанимировать резко падают, но есть.. *YES*

Подключён АКБ, снят U4305, снята J9.
UE4001: 74 - 3.3v , 127 - 3.3v , 22 - 0, 71 - 0, 108 - 0, 109 - 3.3v , 110 - 3.3v (при нажатии на кнопку включения падает в 0, а при отпускании поднимается до 3.3v)

Замерь на 86 пине (PBTN_OUT#) что, в момент когда нажимаешь кнопку вкл. Транслирует ли мульт команду включения дальше..

Так же замерь, что на 83 (EC_ON) и на 79 (MAINPWON_EC) если на них низкий уровень, замерь сопротивления на этих пинах. Пока все.
Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
На счёт второго, не до конца понял.  U43 снят, J9 снят, всё питание отключено.
На С4305 - 60кОм, С4306 - МегаОмы.

U4305 снят, J9 снята, АКБ отключен, подключено родное ЗУ.
С4305 - 0, С4306 - 4.8 v.

Ну так вроде все понятно... c установленной U4305 было так:

Сопротивления U4305 на C4305 - 2.7 (с перемычкой J9 и без нее значения одинаковы)
При подключении ЗУ без перемычки J9 на С4306 все так же скачет напряжение с 2v до 5v.

После снятия U4305 так:

..На С4305 - 60кОм...С4306 - 4.8 v.

Короткое замыкание в 2.7Ом значит в микросхеме было, ты ее снял и все хорошо почти.. :D

Что вы имеете ввиду под высоким сигналом?
и то что Мульт запитан значит шансы реанимировать ноут высоки? Я правильно понял?

Я имею ввиду сигнал высокого уровня 2.5-5V.
И то что мульт запитан, означает то нужно рыть дальше, а судя по уровню взявшегося за ремонт мастера и отсутствия опыта ремонта такого аппарата у меня, шансы реанимировать резко падают, но есть.. *YES*

Подключён АКБ, снят U4305, снята J9.
UE4001: 74 - 3.3v , 127 - 3.3v , 22 - 0, 71 - 0, 108 - 0, 109 - 3.3v , 110 - 3.3v (при нажатии на кнопку включения падает в 0, а при отпускании поднимается до 3.3v)

Замерь на 86 пине (PBTN_OUT#) что, в момент когда нажимаешь кнопку вкл. Транслирует ли мульт команду включения дальше..

Так же замерь, что на 83 (EC_ON) и на 79 (MAINPWON_EC) если на них низкий уровень, замерь сопротивления на этих пинах. Пока все.

Снята U4305, снята J9, подключен АКБ.
86 - 0 (при нажатии на кнопку ничего не происходит), 83 - 10.9 mv (сопротивление 60 ОМ), 79 - 3.3v (сопротивление МегаОмы)

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
86 - 0 (при нажатии на кнопку ничего не происходит), 83 - 10.9 mv (сопротивление 60 ОМ), 79 - 3.3v (сопротивление МегаОмы)

Подвел тебя максимально к квесту, в руки прибор, схему и рой почему на 83 (EC_ON) такое низкое сопротивление, и почему не поднялась силовая дежурки если на 79 (MAINPWON_EC) высокий уровень, как будто должен быть на EN1 (PU201) и на EN (PU202) высокий уровень...
Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
86 - 0 (при нажатии на кнопку ничего не происходит), 83 - 10.9 mv (сопротивление 60 ОМ), 79 - 3.3v (сопротивление МегаОмы)

Подвел тебя максимально к квесту, в руки прибор, схему и рой почему на 83 (EC_ON) такое низкое сопротивление, и почему не поднялась силовая дежурки если на 79 (MAINPWON_EC) высокий уровень, как будто должен быть на EN1 (PU201) и на EN (PU202) высокий уровень...

Честно говоря сложно понять куда именно копать :D
Я посмотрел линию 79 pin UE4001. Сигнал есть на PQ201 (5 pin), и судя по схеме должно выйти с 6 pin 3.5v на PU201, но нету. Это получается PQ201 неисправен?
83 pin UE4001, получается, лежит на земле. Судя по схеме он так идет к PU201.
Я правильно понимаю?

Спасибо за помощь.

bulsbor

  • ватная-
  • приватная
  • Старожил
  • *****
  • Сообщений: 778
Честно говоря сложно понять куда именно копать :D
Я посмотрел линию 79 pin UE4001. Сигнал есть на PQ201 (5 pin), и судя по схеме должно выйти с 6 pin 3.5v на PU201, но нету. Это получается PQ201 неисправен?
83 pin UE4001, получается, лежит на земле. Судя по схеме он так идет к PU201.
Я правильно понимаю?

Сложно? Сам же писал, что ноут не раз ремонтили до тебя и потерпели фиаско.. а ты взялся на что надеясь? На авось?  :D
Что куда идет это ты должен знать, плата у тебя и какие элементы есть, а каких нету видно одному тебе. У меня только схема.. *PARDON*

83 пин лежит на земле, ну дык подними например ногу мульта, чтоб понять, что конкретно лежит, только без фанатизма, нежно..  если окажется, что муль прилег на землю, то труба, замена, прошивка.. *YES*
Я хочу сказать спасибо всем, кто мне помог. В основном, конечно, себе.

Rempopro

  • Пользователь
  • ***
  • Сообщений: 24
Честно говоря сложно понять куда именно копать :D
Я посмотрел линию 79 pin UE4001. Сигнал есть на PQ201 (5 pin), и судя по схеме должно выйти с 6 pin 3.5v на PU201, но нету. Это получается PQ201 неисправен?
83 pin UE4001, получается, лежит на земле. Судя по схеме он так идет к PU201.
Я правильно понимаю?

Сложно? Сам же писал, что ноут не раз ремонтили до тебя и потерпели фиаско.. а ты взялся на что надеясь? На авось?  :D
Что куда идет это ты должен знать, плата у тебя и какие элементы есть, а каких нету видно одному тебе. У меня только схема.. *PARDON*

83 пин лежит на земле, ну дык подними например ногу мульта, чтоб понять, что конкретно лежит, только без фанатизма, нежно..  если окажется, что муль прилег на землю, то труба, замена, прошивка.. *YES*

Снят U4305, снята J9, подключен АКБ.
Я поднял 83 pin UE4001. Появилось напряжение на BIOS, дежурное напряжение 3.3v (PL201) и 5v (PL202). Cопротивление 83 pin в воздухе по отношению к массе - МегаОмы.
На включение не среагировал.