Автор Тема: БП LOGOC POWER ATX-500W не запускается  (Прочитано 654 раз)

kombat

  • №1
  • Специалист
  • ******
  • Сообщений: 1717
  • Приватная
БП LOGOC POWER ATX-500W не запускается
« : 17 Октября 2015, 23:59:49 »
БП LOGOC POWER ATX-500W не запускается
плата чистая нет вздутых литов и ниче не подгорело  :unknw:
RC(зеленый) - на масе
Слишно жужание наверное в какомто трансе.
ШИМ SD6109 http://www.hardwaresecrets.com/datasheets/SD6109.pdf
5VSB - присудствует
Напряжения на ШИМ:
1-0,5в         11-3,55
2-0              12-2,39
3-0              13-0,066
4-0,6           14-0
5-1в            15-0
6-0,67         16-2,25
7-0,18         17-0,20
8-2,45         18-0
9-2,43         19-1,62
10-0            20-5в

При измерении напряжений на ШИМ БП запустился (жужжание не пропало) но при подключении нагрузки потух. и не запускается заже в холостую
При втором измерении запуск не произошел  *HELP*
И помни форумчанин - починил аппарат, отпишись о результатах!
Не будь редиской, твой отзыв поможет другим!!!

CAIIIA

  • модератор
  • Специалист
  • ***
  • Сообщений: 1242
Re: БП LOGOC POWER ATX-500W не запускается
« Ответ #1 : 18 Октября 2015, 03:16:09 »
Внимательно смотри в даташит, все разжевано. А по тем напряжениям, которые ты привел ровным счетом ничего сказать нельзя, кроме того, что микросхема запитана положенными 5В от дежурки и отсутствуют напряжения на следящих входах, но вопрос в том, в каком состоянии нахожится контроллер. А между прочим в даташите расписаны тайминги. Кроме мультиметра чем еще пользовался?

grin59

  • приватная
  • Специалист
  • *****
  • Сообщений: 3961
Re: БП LOGOC POWER ATX-500W не запускается
« Ответ #2 : 17 Февраля 2017, 00:07:06 »
походу горячая  молчит!
Походу ты в календарь не смотришь.  :(
"Если вопрос задан правильно, ответ будет неожиданным" [ Авессалом Подводный ]

фудик

  • Новичок
  • **
  • Сообщений: 4
Re: БП LOGOC POWER ATX-500W не запускается
« Ответ #3 : 17 Февраля 2017, 00:55:03 »
Походу точно слепой и не только. :drinks: