Автор Тема: Нет изображения на телевизоре philips 47pfl5604H/60  (Прочитано 6097 раз)

kirillkretov

  • Новичок
  • **
  • Сообщений: 8
Доброго всем времени суток, я сам любитель в радиотехники, поэтому прошу совета у мастеров . Мне принесли телевизор philips 47pfl5604H/60, шасси Q543.1E.LA, матрица TFT-LCD LC470WUE-SBA1(LGPH), t-con LC420/LC470WUN-SBA1. Проблема в следующем. При включении медленно засвечивается изображение и переходит в полосы, после 5 минут работы полосы медленно исчезают остается просто белый экран. Если отключить правый шлейф от матрицы изображение появляется (на левой половине). Были проверены контрольные точки платы t-con. В точке VGH-M вместо положенных 23v - 7,6v (при отключении правого или обоих шлейфов напряжение 18,1v). Аналогичная ситуация и в точке VGL вместо положенных -5v - -2,6v ( при отключении правого шлейфа -2,5v, при отключении обоих шлейфов от матрицы -5,4v). Буду признателен за помощь.

kirillkretov

  • Новичок
  • **
  • Сообщений: 8
Вот фото экрана

kep58

  • Виктор
  • приватная
  • Специалист
  • *****
  • Сообщений: 1118
Фото и состав T-Con выложи.
Не задавай вопроса, если не знаешь, что будешь делать с ответом.

vornst

  • модератор
  • Специалист
  • ***
  • Сообщений: 1901
Или DC-DC преобразователь косячит или глина. Подай на VGH 5v  и трогай кондеры по нагреву найдешь дохлый на T-CONе и планках тоже, а если нет смотри по datashet на DC-DC преобразователь какие напруги. LVDS отключи.
Каждый суслик агроном

kirillkretov

  • Новичок
  • **
  • Сообщений: 8
Фото и состав T-Con выложи.


Состав T-Con: TL2415MC, TPS65162, BUF16821B.
Еще напряжение в точке VDD ниже нормы, вместо положенных 16,4V - 15,7V  и причем после отключения шлейфов от матрицы оно не подымается.

kirillkretov

  • Новичок
  • **
  • Сообщений: 8
Или DC-DC преобразователь косячит или глина. Подай на VGH 5v  и трогай кондеры по нагреву найдешь дохлый на T-CONе и планках тоже, а если нет смотри по datashet на DC-DC преобразователь какие напруги. LVDS отключи.

Не могу найти схему на мой Т-СОN много похожих, но состав микросхем немного другой да и элементы (глина) другие. Простите я для уточнения переспрошу. Значит я отключаю шлейф идущий от майнборд на Т-СОN, затем подаю напряжение в точку VGH-M 5v, и проверяю кондеры на Т-СОNе и планках на перегрев (да кстати, кондеры все прозванивал на предмет короткого замыкания ни один небыл замкнут) при этом шлейфы идущие к матрице должны быть подключены.

vornst

  • модератор
  • Специалист
  • ***
  • Сообщений: 1901
 kirillkretov Давай так подключи шлейф к T-CON включи тело затем замеряй напряжения в контрольных точка T-CON и озвучь в теме VGH VGL VDD VCC. и тд.
Каждый суслик агроном

kirillkretov

  • Новичок
  • **
  • Сообщений: 8

               при подключенной          при не подключенной
                  матрице                                матрице

VGH-         7,6v                                           13,1v
VGL           -2.6v                                          -5,3v
VDD          15,7v                                         15,7v       
VCC            3,2v                                         3,2v
P12v         11,9v                                         12,0v
VCC1.8      1,7v                                           1,7v

vornst

  • модератор
  • Специалист
  • ***
  • Сообщений: 1901
Занижены напряжения. Должно быть VGH +27v VGL-6.5v Смотри по даташиту куда что идет. Может и микруха дохлая но все кодеры проверь. T-CON можешь снять и на столе его подключи к другому БП и проверяй. Я грешу на глину. микруха  греется сильно?
Каждый суслик агроном

kirillkretov

  • Новичок
  • **
  • Сообщений: 8
Микруха не горячая (градусов 40) кондеры аналогично. Буду смотреть даташит

Эти пользователи сказали Вам СПАСИБО:


kirillkretov

  • Новичок
  • **
  • Сообщений: 8
 VGH-M на нем формируется напряжение с 9 пина. Туда 24,8v подходит. А на выходе с 8 ноги выходит 13,7v. Отключил нагрузку с 8 ноги без изменений, отключил нагрузку с 7 ноги (RE регулировка затвора) напряжение поднялось до 19,3v. Но не думаю что дело в нем. Далее остается два выхода регулирующие затвор CE, который через конденсатор уходит в землю( конденсаторы проверил рабочие), и VFLK как я понял обработка напряжения на затворе как его проверить не могу понять!!! Кто знает подскажите.

kep58

  • Виктор
  • приватная
  • Специалист
  • *****
  • Сообщений: 1118
Смотри этот datasheet, здесь напряжения расписаны:
Не задавай вопроса, если не знаешь, что будешь делать с ответом.

vornst

  • модератор
  • Специалист
  • ***
  • Сообщений: 1901
T-CON надо подкинуть, а если нет то заказывать надо. Или TPS заменить.
Каждый суслик агроном

kirillkretov

  • Новичок
  • **
  • Сообщений: 8
Сигнал VDD ведь тоже занижен, а судя по даташиту на TPS, как раз он и подает напряжение на затвор. Не могу найти сколько оно должно быть (напряжение на затворе) у меня 2,4v напряжение на VDD подается с программируемого контроллера buf16821 выходит с него 15,7v а судя по схеме на T-CON  которую я имею должно быть 16,4v.
Так вот что я думаю может прошивка слетела а я мучаюсь???

vornst

  • модератор
  • Специалист
  • ***
  • Сообщений: 1901
Прошивка текона будет косячить по цвету но не по напряжению. Сам думай.
Каждый суслик агроном

Эти пользователи сказали Вам СПАСИБО: