Автор Тема: Funai 2000 MK7 не запускается ИП  (Прочитано 771 раз)

alik231273

  • Гость
Funai 2000 MK7 не запускается ИП
« : 05 Декабря 2011, 22:59:08 »
 Добрый день. Так чем всё закончилось? У меня аналогичная ситуация. 300 вольт висит , запуска БП нет. Электролиты (С515,С516) заменил сразу, резисторы (R502,503,517,518 и т.д.) все в норме. Есть небольшое несоответствие схеме: R506 =1,8 кОм, R509=470 Ом. Это скорее всего заводская доработка (в ремонте телик первый раз). Транзисторы, кроме Q506, отпаивал для более точной прозвонки. Кроме очень мелких кольцевых трещинок, которые и контакт не нарушали, и придраться не к чему. В итоге запуска так и нет.  Видимо тоже придётся экспериментами заняться … *SCRATCH*
« Последнее редактирование: 05 Декабря 2011, 23:05:29 от aze1959 »

vav

  • Глобальный модератор
  • Специалист
  • *****
  • Сообщений: 5197
Re: Funai 2000 MK7 не запускается ИП
« Ответ #1 : 05 Декабря 2011, 23:03:29 »
Q506 проверь на предмет КЗ, бывает дохнут.
«Можно всю жизнь проклинать темноту, а можно зажечь маленькую свечку» Кун Цю (Конфуций)

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27092
  • Александр
Re: Funai 2000 MK7 не запускается ИП
« Ответ #2 : 05 Декабря 2011, 23:07:10 »
alik231273 2SB698 проверь заменой, можно на 2SA965, 2SA966
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

AleksNew

  • Постоялец
  • ****
  • Сообщений: 80
Re: Funai 2000 MK7 не запускается ИП
« Ответ #3 : 06 Декабря 2011, 00:23:01 »
В итоге запуска так и нет.
КЗ на выходе проверял? :D

ymoss

  • Новичок
  • **
  • Сообщений: 4
Re: Funai 2000 MK7 не запускается ИП
« Ответ #4 : 10 Декабря 2011, 03:49:11 »
Проверь строчник на пробой.

Владник

  • Пользователь
  • ***
  • Сообщений: 38
Re: Funai 2000 MK7 не запускается ИП
« Ответ #5 : 10 Декабря 2011, 08:25:38 »
Откинь строчку, повесь в нагрузку лампочку ватт на 60 и определи для себя,
где у тебя засада в строке или в бп