Автор Тема: БП DELUX ATX-400W P4 не стартует  (Прочитано 707 раз)

kombat

  • Специалист
  • ******
  • Сообщений: 1580
БП DELUX ATX-400W P4 не стартует
« : 14 Мая 2016, 00:30:26 »
БП DELUX ATX-400W P4 не стартует
UTC339 и TL494
Вскрыл:
прогорел предохранитель также ключи D304X - оба заменил на D209L. еще резистор 6Ом
Заменил вздутие литы 200в/470мкф.

Во вторичке  заменил темный резистор R9  вроде как 6Ом

Теперь дежурка +5,1в фиолетовый провод
На зеленим PS on 4,53в
при замикании PS on на землю БП не стартует

На сетевих литах напряжение не одинаковое на одном 225в а на втором 67в   *HELP*  *HELP*
При том что лит на 200в
И помни форумчанин - починил аппарат, отпишись о результатах!
Не будь редиской, твой отзыв поможет другим!!!

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27267
  • Александр
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

romanov

  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 2934
Re: БП DELUX ATX-400W P4 не стартует
« Ответ #2 : 14 Мая 2016, 01:49:55 »
схема



кино




" Европа кончилась - Азия началась." х/ф Днепровский рубеж

PULIMA

  • Модератор
  • Старожил
  • ***
  • Сообщений: 455
  • Александр
    • Ремонт мониторов ( доступ к сайту не могу восстановить )
Re: БП DELUX ATX-400W P4 не стартует
« Ответ #3 : 16 Мая 2016, 19:32:16 »
Конденсаторы 200в 470мкф новые или бу ?
Один из сетевых конденсаторов или в утечке или высох вот отсюда и перекос.
У меня много прошивок на ноутбуки не хватает времени выкладывать, спрашивайте в личку!

remontnik

  • Новичок
  • **
  • Сообщений: 3
Re: БП DELUX ATX-400W P4 не стартует
« Ответ #4 : 16 Мая 2016, 22:47:35 »
 Резисторы которые параллельно сетевым емкостям проверь