Автор Тема: LG 42KV5400 есть питание, нет картинки и звука  (Прочитано 247 раз)

Ural15

  • Новичок
  • **
  • Сообщений: 1
Добрый день.

Имеется LG 42LV5400, возраст 5 лет.
Пропал звук и изображение.
ТВ включается с пульта или лицевой панели, индикатор питания - белого цвета.
Подсветка LCD не горит.
Напряжения на разъеме P501 между power board и mainboard - в порядке: 3.5V, 12V, 24V все как указано на картинке.
Есть также сигнал PWR_ON 3.3V, сигнал ERR_OUT отсутствует.

По какой-то причине нет сигнала включения подсветки, т.е. INV_ON (DRV_ON) на разъеме P501 равен 0V.
Соответственно на 10-й ноге просессора IC602 уровень высокий.
Собственно, ищу причину такого поведения процессора.

Есть подозрения на проблемы с mainboard.
Но ... сервис мануал говорит что при отсутствии INV_ON может быть проблема с платой питания (???) или панелью.
Как исключить последнее?
Или могут быть еще какие-то причины?

Визуальный осмотр компонентов ничего подозрительного не выявил.
При форсированной подаче INV_ON (3.3V через резистор) подсветка панели прекрасно включается, но изображения нет.

romanov

  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 2925
ну советы те же:
проверить стабилизаторы и преобразователи на майне.
проверить кварц
посмотреть осциллографом на 6 ноге SPI в момент включения в сеть, есть ли там прямоугольные импульсы.
и все это в тему.
( в первую очередь проверить все электролиты как в БП так и на майне )
Цитата
или панелью.
Как исключить последнее?
отключи от майна шлейф LVDS
" Европа кончилась - Азия началась." х/ф Днепровский рубеж

CAIIIA

  • приватная
  • Специалист
  • *****
  • Сообщений: 1079
Плату питания исключить можно на столе с нагрузками. Инвертор всегда можно включить симитированными сигналами включения. Если для включения в РР проц опрашивает Т-кон, то при отключении последнего от майна полезного ничего нет. Судя по тому, что в теме тихо, приборов у ТС нет.. остается один способ, простой замены платы. Хотя наверное уже тело вернул владельцу.
Запчастями и платами не торгую. Занимаюсь только ремонтом.

romanov

  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 2925
Цитата: Ural15
в порядке: 3.5V, 12V, 24V все как указано на картинке.
Цитата
При форсированной подаче INV_ON (3.3V через резистор) подсветка панели прекрасно включается,
то что неисправна мамка я думаю спорить никто не будет.
весь вопрос в том, менять ему ее или попробовать починить.
Цитата: romanov
проверить стабилизаторы и преобразователи на майне.
проверить кварц
посмотреть осциллографом на 6 ноге SPI в момент включения в сеть, есть ли там прямоугольные импульсы.
и все это в тему.
( в первую очередь проверить все электролиты как в БП так и на майне )
" Европа кончилась - Азия началась." х/ф Днепровский рубеж

romanov

  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 2925
Если для включения в РР проц опрашивает Т-кон, то при отключении последнего от майна полезного ничего нет.
не помню ни одного случая, что бы при замене светодиодов в лыжах, для проверки, приходилось бы ставить стекло или подключать LVDS. (если ошибаюсь, пример )
" Европа кончилась - Азия началась." х/ф Днепровский рубеж

kep58

  • Виктор
  • приватная
  • Старожил
  • *****
  • Сообщений: 290
  • Виктор
Вчера только менял в LG светодиоды, включается без стекла.
Ну, ничего кроме китайского.......

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Вчера только менял в LG светодиоды, включается без стекла.
аналогично
спокойно проверяются без установки матрицы и лампы и светодиоды подсветки
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!