Автор Тема: Elenberg 1430, шасси m28sp, не стартует блок питания. Решено.  (Прочитано 4565 раз)

dr.fominchikus

  • Гость
UOC - 13-T18M28-01M01 8891CSBNG6N54
Memory - 24C08A
SMPS - 3DD2103
TR Chopper - BCK-0205
SAW - K2959M
Vertical - TDA4864AJ
FBT- BSC25-0252R

Телевизор не включался. Выявил дохлый  SMPS, заменил на BU508A (радиатор от общего провода горячей части ИБП отпаял). Так же оказался пробитым q801 (a1015). Заменил все электролиты в первичной части. Резисторы и диоды первички проверил с выпаиванием, неэлектролитические конденсаторы тоже не текут. Включил - не заработал, при повторной проверке элементов q801 опять пробился.
По методике стал отдельными частями диагностировать БП.
Впаял лампу 100 Вт в разрыв сетевого конденсатора и ТПИ, в нагрузку на B+ 60 Вт, все нормально запустилось, но на B+ оказалось 60 В. Ни свистов, ни других звуков не было, ключ минут за 15 нагрелся не сильно, перешел ко второму этапу, впаяв 100 Вт вместо предохранителя. На сетевой банке в таком включении 73 В, на B+ 100-102 В. Поменял сетевую банку и электролит с836 (220uF*160V) на В+, результат тот же.
На ключе относительно минуса сетевой банки К 72,5 Б -0,36 Э 0,52. Смущает отрицательное напряжение на базе, вроде должно быть чуть больше, чем на эмиттере. R803 и R803А проверил выпаиванием - совпадают с номиналом, а смещение отрицательное, так ведь ключ закрыт должен быть при таком?
Думаю, что на B+ 100 В маловато, хотя кин 14 дюймовый...
Вот решил спросить Ваше мнение, прежде чем идти дальше...
« Последнее редактирование: 01 Июня 2012, 18:45:37 от dr.fominchikus »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #1 : 10 Февраля 2012, 21:36:56 »
dr.fominchikus по ссылке http://televid-sib.ru/index.php?topic=2725.0 ИП с другим ТПИ соответственно карты напряжений для него верные. Для других источников могут быть несколько другими. с разбросом плюс-минус 10%. убирай лампу ставь предохранитель и включай ИП.
схема M28SP http://televid-sib.ru/index.php?topic=2533.0
« Последнее редактирование: 01 Июня 2012, 19:35:34 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #2 : 11 Февраля 2012, 17:17:25 »
только что отремонтировал такой же аппарат. B+ 110 вольт. разъёмы на динамики.. через заднее место :D
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

vav

  • Глобальный модератор
  • Специалист
  • *****
  • Сообщений: 5197
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #3 : 11 Февраля 2012, 17:37:51 »
Цитата
нагрузку на B+ 60 Вт
Не многовато для 14" ?
«Можно всю жизнь проклинать темноту, а можно зажечь маленькую свечку» Кун Цю (Конфуций)

dr.fominchikus

  • Гость
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #4 : 22 Февраля 2012, 19:03:45 »
Разъёмы на динамики.. через заднее место :D
Это точно  *YES*

Вот добрался наконец до пациента. Впаял D805 и D807. Вместо предохранителя лампа на 100 Вт.
q801 э 8,93   б 8,28  к 8,85
q802 э 1,6     б 1,5    к 0,4
q803 э 0,4     б 0,4    к 1,23
B+ 110 В
На сетевой банке 92 В
Блок питания звуков не издает.

Пришлось подрегулировать VR801, чтобы открылся q801, но что меня смутило, до поломки резистор находился в среднем положении, сейчас движок почти полностью смещен к R806, пробовал менять сам q801 - та же песня.

Напряжения на q802 q803 занижены, но соотношения правильные, включил с предохранителем, в нагрузке на b+ лампа на 60 вт.
В+ 145 В, блок пощелкивает, VR801 не регулирует B+. Думаю, не в ТПИ ли загвоздка, может при поломке закоротило какую из обмоток?



« Последнее редактирование: 22 Февраля 2012, 19:07:52 от dr.fominchikus »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #5 : 22 Февраля 2012, 19:22:25 »
Цитата
q801 э 8,93   б 8,28  к 8,85
на коллекторе ненормально или сам транзистор или цепи регулировки его-подстроечник и тд
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

dr.fominchikus

  • Гость
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #6 : 22 Февраля 2012, 23:15:08 »
Транзистор менял на другой - результат тот же. VR801 еще есть куда докрутить, чтобы полностью открыть q801 (так, чтобы Uэ=Uк), завтра попробую.

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #7 : 22 Февраля 2012, 23:26:07 »
Транзистор менял на другой - результат тот же. VR801 еще есть куда докрутить, чтобы полностью открыть q801 (так, чтобы Uэ=Uк), завтра попробую.
транзистор нужно закрыть а не открыть! то есть напряжение на коллекторе должно быть меньше чем на эмиттере вольта на 3. и проверь другие транзисторы и стабилитроны на утечку.
« Последнее редактирование: 22 Февраля 2012, 23:31:28 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

viktor_ramb

  • Пользователь
  • ***
  • Сообщений: 13
  • Сам себе начальник
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #8 : 23 Февраля 2012, 01:47:18 »
Цитата
Впаял лампу 100 Вт в разрыв сетевого конденсатора и ТПИ
Ставь 2Х100 Вт в паралель, штатно вторички подсоедини и занимайся узлом ОС регулировки! Резюк высокоомный с +В на узел регулировки махни.

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
Re: Elenberg 1430, шасси m28sp, не стартует блок питания
« Ответ #9 : 24 Февраля 2012, 17:31:27 »
делал такой сегодня. дефект - выход из строя ключа. нагрузил ИП через лампы-В+ 145 вольт. оказался неисправен Q803 D1616A хотя и прозванивался нормально. заменил на C3331.
« Последнее редактирование: 24 Февраля 2012, 17:33:36 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

dr.fominchikus

  • Гость
делал такой сегодня. дефект - выход из строя ключа. нагрузил ИП через лампы-В+ 145 вольт. оказался неисправен Q803 D1616A хотя и прозванивался нормально. заменил на C3331.
В моем случае q803 звонился нормально "э-б" и "к-б",  а "э-к" оказалось не то чтобы замыкание, но прозванивался. Заменил по вашему совету на с3331, D1616 в наших магазинах тоже не продаются. Блок питания на 60 Вт лампу на B+ нормально заработал, 112 Вольт, напряжения на транзисторах в первичке нормальные.

Подцепил вторичку - блок питания пищит, на B+ 5 Вольт.

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
Цитата
Подцепил вторичку - блок питания пищит, на B+ 5 Вольт.
проверь HOT (строчный транзистор)
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

dr.fominchikus

  • Гость
Заменил пробитый HOT bu4508dz на d2499. Так же сгорел предохранительный резистор R403, его тоже заменил.
Теперь при включении сразу выгорает предохранитель. *DONT_KNOW*

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27147
  • Александр
по новой ремонтируй ИП естесно СР пока отключи     
как отремонтируешь нагрузку СР в разрыв лампу ватт 100-200         
« Последнее редактирование: 01 Июня 2012, 19:36:44 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

dr.fominchikus

  • Гость
Все не доходили руки отписать, телек заработал.
aze1959, спасибо за помощь.
В итоге оказалось, в блоке развертки вздулся и звонился c420 (10мкФ 100В), пробой q402 (заменил на D2499), обрыв R403 (1 Ом).
В блоке питания пробиты D808 (5.6 В), D808a (3.9 В), q803 (заменил на C3331), q804 (заменил на BU2508AF).