Автор Тема: Ремонт телевизора AIWA TV-C201KERJ3 Шасси TV-11  (Прочитано 2656 раз)

Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Приветствую всех! Прошу помочь мне в ремонте  телевизора  AIWA TV-C201KERJ3 Шасси TV-11. Неисправность выражается в периодичном отсутствии кадровой развертки.Или , может на оборот, в периодичном ее присудствии   .На экране горизонтальная полоса. Иногда само по себе ,появляется изображение, потом опять пропадает. Но больше времени , кадровой развертки нет.  Непропай, исключаю.Микросхему кадровой TA8403K заменил. Напряжение на ее выводах 1 - 6 , составляет 27 вольт.На конденсаторе фильтра питания имеем 320 вольт.На конденсаторе фильтра строчной 117 вольт.( это в рабочем режиме, так как телевизор , после включения сетевой кнопкой, сразу переходит в рабочий режим.Пульта нет). Питание процессора ТА8759ВN (выводы  6- 49 , имеем 4.8 вольт)На выводе 31 данного процессора , имеется пила (фото 1).На выходе 2  микросхемы кадровой ,импульсы имеются (на фото 2).Что , еще заметил, когда телевизор работает нормально, при переключении каналов, или при добавлении звука , служебная информация , секунд 4-5 бежит по вертикали вверх.Потом останавливается.И так , каждый раз , при переключении.
« Последнее редактирование: 27 Июня 2017, 18:59:14 от Filiuk »

Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Да, забыл добавить , что конденсаторы с509,с503, с510, и с832 на эпс проверил.С509 , заменил.

YURGER

  • 榮幸
  • приватная
  • Специалист
  • *****
  • Сообщений: 2640
  • Never give up
Диод в цепи вольтодобавки менял?
Не гонись за деньгами – иди им на встречу (Аристотель Онассис)

Эти пользователи сказали Вам СПАСИБО:


Filiuk

  • Старожил
  • *****
  • Сообщений: 229
YURGER, нет.Попробую заменить.

Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
А ещё не мешало бы проверить положение сервисного переключателя SW301,ВЫКЛЮЧАЮЩЕГО КАДРОВУЮ РАЗВЕРТКУ ПРИ УСТАНОВКЕ БАЛАНСА БЕЛОГО. И поменять R513 1,8 Ом, R821 разрывной (см .схему) и проверить выходной конденсатор на ESR, Особое внимание-СЕРВИСНОМУ ПЕРЕКЛЮЧАТЕЛЮ. И вопрос: при отсутствующей кадровой развертке запуск поступает?

Эти пользователи сказали Вам СПАСИБО:


Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Иваныч56 ,не зависимо есть или нет кадровой , импульсы с  процессора ТА8759ВN (вывод31) имеются.Спасибо.

seregatv

  • ПАЛАЧ
  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 4416
  • Сергей
Иваныч56 ,не зависимо есть или нет кадровой , импульсы с  процессора ТА8759ВN (вывод31) имеются.Спасибо.
А на выходе кадровой во время проявления дефекта , а напруги на выводах ОС.
Грамотно отвешенная оплеуха очень сильно ускоряет процесс познания истины. https://re-master.by/remonttv/

Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Итак, Чтобы не заморачиваться, заменил одним махом R 513, R821, C832 И D501. С кадровой все стало в порядке.Телевизор вот уже , где-то около получаса работает нормально.Но, проблема с служебной информацией осталась.При добавлении звука, или переключении канала , при входе в меню , osd  ,5-6 секунд, с большой скоростью перемещается с низу в вверх.Да , и еще , хочу заменить на всякий случай , электролиты в обвязке  микросхемы STR58041A.

Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
Если С813,С815- полный вперед! С них и надо было начинать. А еще в питании 12 Вольт после стабилизатора и до него стоят С825,С826. Ничего плохого не будет,если им емкость до 47-100 мкФ поднять . И внимание на R504,Q501,C501,отвечающие за кадровую синхронизацию контроллера управления.Их поочередно под замену,на котором неиспраность исчезнет,тот и виновник.
« Последнее редактирование: 10 Июня 2017, 03:34:32 от Иваныч56 »

Эти пользователи сказали Вам СПАСИБО:


Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
По ходу ещё ворос ; а C21,C827,C822,C821 -ESR проверялся? Если нет,то ппроверить,напряжение питания контроллера 5 Вольт проверить. С21 я вообще поставил бы 470 Мкф 6,3 Вольт. :-)

Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Иваныч56, Большое Вам спасибо.Завтра, же выполню Ваши рекомендации,и сразу отчитаюсь.

Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
И когда наступит завтра? Тему не пора закрывать? *DONT_KNOW*

Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Иваныч56, Здравствуйте.  И так, по телевизору, Конденсаторы С813 ,с815,с814,с829 , заменил, так как имели очень завышенное эпс.  С21  (200х10в) заменил на 470х6.3. С826(10х50в) , тоже заменил на 47х100в. Электролит с825 , в моем шасси отсутствует.Так же заменил  С827, С822, С821.Дальше, проверил элементы R504 (47кОм) Транзистор Q501 (С945), И конденсатор С501 (470pf) Все детали исправны.Служебная инфа, всеравно бежит по вертикали. Спасибо.

Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
Ну наконец-то! У Вас есть осциллограф. Что мешает ПРОВЕРИТЬ КАДРОВЫЕ ИМПУЛЬСЫ НА 27 pin контроллера управления,и , в случае их отсутствия, идя от контроллера к кадровой микросхеме,найти, ГДЕ ОНИ ТЕРЯЮТСЯ. А замерить НАПРЯЖЕНИЕ НА КОЛЛЕКТОРЕ Q501,указанное на схеме (5-5,5 Вольт)?Если импульсы кадров на 27pin есть-это контроллер (да поправят меня гуру данного форума).И тогда либо его замена,либо жизнь с бегущей служебной информацией. Третьего не дано. :-)

Эти пользователи сказали Вам СПАСИБО:


Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Иваныч56, на коллекторе транзистора Q501 , имеется 5.6 вольт.На процессоре ТМР47С837N, а именно на выводе27 ,импульсов нет.Какую именно цепочку мне следует проверить? Спасибо.

Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
А самому никак? Ну тогда ОБА КОНЦА R504.Возможные варианты :на правом (по схеме) импульсы есть,на базе Q501 их нет совсем. Действия: заменить указанный резистор,ДАЖЕ ЕСЛИ ОН ЗВОНИТСЯ ИСПРАВНЫМ. Если на базе Q501 и после этого ничего нет,ЗАМЕНИТЬ И ЕГО ТОЖЕ(на базе должно быть не более 0,7Вольта в импульсе.).После этого проверить импульсы на коллекторе вышеупомянутого транзистора.КОГДА НА КОЛЛЕКТОРЕ ПОЯВЯТСЯ ИМПУЛЬСЫ КАДРОВОЙ ЧАСТОТЫ ,ПРОВЕРИТЬ СЛУЖЕБНУЮ ИНФОРМАЦИЮ. Чем заменить,сообразите?

Эти пользователи сказали Вам СПАСИБО:


Filiuk

  • Старожил
  • *****
  • Сообщений: 229
Иваныч56, Ну вот, и все.Благодаря Вам , все работает отлично.При проверке осциллографом, импульсы на седьмом выводе кадровой имеются.А на верхнем выводе резистора R504 , нет. При прозвонке тестером этого участка,оказалось,что между ними нет соединения.Просто кинул перемычку между ними. Проверяю осциллографом, и на базе транзистора,и на его колекторе  импульсы  есть! Со служебной информацией  - все норма.Видно при перепайке кадровой (еще до меня), была оборвана дорожка соединяющая вывод7 c  резистором R504.ВАМ ,БОЛЬШОЕ СПАСИБО ЗА ПОМОЩЬ.!!!!!!!!!!!!!!!!!!!!!!!!!!!

Иваныч56

  • Старожил
  • *****
  • Сообщений: 363
Всегда готов помочь! :-)