Автор Тема: АМ SONY XAV-E60 не включается.  (Прочитано 1344 раз)

Валериййй

  • Старожил
  • *****
  • Сообщений: 182
АМ SONY XAV-E60 не включается.
« : 01 Февраля 2018, 12:22:51 »
АМ SONY XAV-E60 не включается, при подключении к 12 в крутится кулер. Прошивку менял, напруги на TDA8588AJ в норме за исключением питание антенны. Вопрос такой, в этих хитрых SONY, может из за этого не запускаться мафон? Пред история такая, мафон отдали в сервис чтоб разблокировать, её разблокировали, подключили в машине а она не работает, может что перепутали может замкнули при подключении.
« Последнее редактирование: 02 Февраля 2018, 22:55:48 от Валериййй »

kep58

  • Виктор
  • приватная
  • Специалист
  • *****
  • Сообщений: 1069
  • Не ищите во мне плюсы и минусы-я не батарейка
Re: АМ SONY XAV-E60 не включается.
« Ответ #1 : 01 Февраля 2018, 14:14:28 »
А микросхему ту поставили, потому, что AJ и J разные.

Не задавай вопроса, если не знаешь, что будешь делать с ответом.

Валериййй

  • Старожил
  • *****
  • Сообщений: 182
Re: АМ SONY XAV-E60 не включается.
« Ответ #2 : 01 Февраля 2018, 14:38:43 »
Микросхему я пока не менял, я и интересуюсь что может из за неё нет запуска или она не причём. TDA8588AJ она дорогая не хотелось бы промахнуться. У меня есть TDF8556AJ вроде аналогичная но она бу не знаю точно рабочая или нет.

kep58

  • Виктор
  • приватная
  • Специалист
  • *****
  • Сообщений: 1069
  • Не ищите во мне плюсы и минусы-я не батарейка
Re: АМ SONY XAV-E60 не включается.
« Ответ #3 : 01 Февраля 2018, 14:56:47 »
У тебя должна стоять: TDA8588AJ/N2/R1, сколько вольт на 37 pin?
TDA8588AJ/N2 взаимозаменяема с TDA8588AJ/N2/R1
Не задавай вопроса, если не знаешь, что будешь делать с ответом.

Валериййй

  • Старожил
  • *****
  • Сообщений: 182
Re: АМ SONY XAV-E60 не включается.
« Ответ #4 : 01 Февраля 2018, 15:11:43 »
Стоит TDA8588AJ/R1 на 37 pin 5 в и на остальных pin напр соответствует схеме кроме 27 pin ANT-REM 0,25 в

kep58

  • Виктор
  • приватная
  • Специалист
  • *****
  • Сообщений: 1069
  • Не ищите во мне плюсы и минусы-я не батарейка
Re: АМ SONY XAV-E60 не включается.
« Ответ #5 : 01 Февраля 2018, 15:16:16 »
С IC503 3,3 вольта выходит?
Не задавай вопроса, если не знаешь, что будешь делать с ответом.

Валериййй

  • Старожил
  • *****
  • Сообщений: 182
Re: АМ SONY XAV-E60 не включается.
« Ответ #6 : 01 Февраля 2018, 15:24:09 »
С IC503 3,3 есть

Aristak

  • Модератор
  • Специалист
  • ***
  • Сообщений: 1474
Re: АМ SONY XAV-E60 не включается.
« Ответ #7 : 04 Февраля 2018, 04:33:01 »
Валериййй Там вроде есть и 24C04 и 39VF3201B какую прошивку вы меняли и зачем  *SCRATCH*


Валериййй

  • Старожил
  • *****
  • Сообщений: 182
Re: АМ SONY XAV-E60 не включается.
« Ответ #8 : 04 Февраля 2018, 12:42:11 »
Перепрошил IC504 BR24L08FV так как были подозрение, она была паяна да ещё так коряво, мало ли чего в неё залили. Вот что я залил.

Aristak

  • Модератор
  • Специалист
  • ***
  • Сообщений: 1474
Re: АМ SONY XAV-E60 не включается.
« Ответ #9 : 04 Февраля 2018, 15:09:14 »
Тут есть схема https://elektrotanya.com/sony_xav-60_xav-e60_ver1.2.pdf/download.html нажми на Get Manual... проверяй все питания TDA8588AJ


Валериййй

  • Старожил
  • *****
  • Сообщений: 182
Re: АМ SONY XAV-E60 не включается.
« Ответ #10 : 04 Февраля 2018, 15:55:24 »
Спасибо, схема у меня есть, замеры на TDA8588AJ сделал, всё совпадает кроме 27 pin ANT-REM 0,25 в