Автор Тема: Решено БП. Tyco Electronics Model:SPI270F4B24 Не включается.  (Прочитано 614 раз)

APS1

  • Постоялец
  • ****
  • Сообщений: 58
Добрый день! Принесли терминал,не включается.Индикатор на мониторе при включении в сеть мигает и на кнопку вкл. не реагирует.Замеры на 24 pin разъёме показали , что нету стабилизированного напряжения  дежурки 5,16v.Вместо 5,16v ,присутствует 4,78 и может изменяться , либо возрастает,либо убывает.Во входной части БП, стоит реле  коммутирует  переменку в параллель с NTC резистором на диодный мост.Когда ножку реле на которую через транзистор приходит 12v отпаиваешь ,то появляется во вторичке 5,18v стабильно.Есть схема похожая ,но не совсем.Забивал ,но именно на этот блок ничего нет.Есть конденсатор стоит в первичке между + и - диодного моста , есть подозрение на его работоспособность забивал на него в инет и ничего не нашёл по его кодировке.Все фотки приложу.Может у кого что найдётся.Спасибо.
« Последнее редактирование: 12 Июля 2018, 18:33:09 от APS1 »

APS1

  • Постоялец
  • ****
  • Сообщений: 58
Re: БП. Tyco Electronics Model:SPI270F4B24 Не включается.
« Ответ #1 : 12 Июля 2018, 18:29:42 »
Нашёл я причину,такого поведения БП.Заключалась она в транзисторе ( код 1P npn sot 23 ).В первичке:с дополнительной обмотки через диод приходит сигнал на этот ключ,который транслирует питание на (шим дежурки Q0370R),отсюда же питание на (CM6800),далее на транзистор коммутирующий реле и на два транзистора (sot 23) в PFC и в силовой частях , открывающие затворы силовых транзисторов.После отпайки транзистор  звонился как нормально рабочий ,после замены на другой,всё пришло в норму.Аппарат запустился.Ну вот как-то так.