Автор Тема: Не работает ИП Funai TV-2100A MK10  (Прочитано 734 раз)

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Не работает ИП Funai TV-2100A MK10
« : 05 Сентября 2013, 00:18:28 »
В телике пробит силовой ключ заменил подключил лампу в разрив сетевая банка - транс включаю телик лампа загорается транзистор опять пробило кз по вторичкам нет от генератора телик работает первичку прозвонил вроде все в норме викинул кондер в базе силового все равно при вклбчении горит транзистор помогите советом уже 3шт спалил
« Последнее редактирование: 05 Сентября 2013, 00:21:00 от aze1959 »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #1 : 05 Сентября 2013, 00:21:27 »
схема http://televid-sib.ru/index.php?topic=44.0
D607, Q602, Q603, проверил?
а диоды в первичке?
Цитата
горит транзистор помогите советом уже 3шт спалил
транзисторы с одной партии? 2SD1710 пробовал ставить?
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #2 : 05 Сентября 2013, 00:43:16 »
D607, Q602, Q603 толко что перепроверил целие силовой 3876 с одной партии 2SD1710-нет слишал можна BU 508 Ставить

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #3 : 05 Сентября 2013, 00:49:05 »
силовой 3876 с одной партии
фуфло
Цитата
слишал можна BU 508 Ставить
BU508AF можно
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #4 : 05 Сентября 2013, 00:51:26 »
BU508AF есть счас попробую лампу в рарив лит-транс ставить

YURGER

  • 榮幸
  • приватная
  • Специалист
  • *****
  • Сообщений: 2130
  • Never give up
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #5 : 05 Сентября 2013, 01:25:26 »
C608 проверял?
Не гонись за деньгами – иди им на встречу (Аристотель Онассис)

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #6 : 05 Сентября 2013, 01:28:25 »
C608-заменой

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #7 : 05 Сентября 2013, 01:53:37 »
бп не запускается

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #9 : 05 Сентября 2013, 02:00:13 »
Заменил C608 на  наш солдеповский блок запустился Всем спасибо счас зделаю замеры вторичек

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #10 : 05 Сентября 2013, 02:20:16 »
Напряжение на вторичках вроде в норме
112-110
27-25
18-20

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #11 : 05 Сентября 2013, 02:26:10 »
Напряжение на вторичках вроде в норме
112-110
27-25
18-20
соответствуют напряжения
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #12 : 05 Сентября 2013, 02:42:00 »

[/quote]
соответствуют напряжения
[/quote]
+ - 2V
Екран открился но видни линии обратного хода луча и екран светится только зеленим цветом

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #13 : 05 Сентября 2013, 02:47:42 »
Екран открился но видни линии обратного хода луча и екран светится только зеленим цветом
ускоряющее крутил? огласи напряжение питания видеоусилителей и сколько на катодах RGB?
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #14 : 05 Сентября 2013, 02:59:16 »
 Питание видеоусилителей 156вольт     6 нога 135  8нога 150  11нога 150 ОБХ-убрал ускоряющим
Подал сигнал с генератора сигналов чтоби стала видна картинка нужно добавлять ускоряющее -появляются линии обратного хода луча

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #15 : 05 Сентября 2013, 03:06:32 »
Цитата
Питание видеоусилителей 156вольт   
  мало
Цитата
6 нога 135
норма
 
Цитата
8нога 150  11нога 150
много
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #16 : 05 Сентября 2013, 03:37:06 »
по  питанию видеоусилителя С578 заменил D 571целийпока безрезультатно все иду спать у нас уже без 20 12ночи

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #17 : 05 Сентября 2013, 11:45:49 »
Цитата
по  питанию видеоусилителя С578 заменил D 571целийпока безрезультатно
резистор проверь
проверяешь при включенной антенне?
вполне вероятно что в сервисе RGB следует изменить
пульт с телетекстом есть?
можно и память попробывать заменить на чистую или бу
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

Viksylko

  • Постоялец
  • ****
  • Сообщений: 99
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #18 : 05 Сентября 2013, 17:32:09 »
Резистор 2.2 заменил заменил память на бу с другого фуная пульта нет конечно RGB проверял без сигнала с сигналом на 20 вольт више пока без изменений

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27085
  • Александр
Re: Не работает ИП Funai TV-2100A MK10
« Ответ #19 : 05 Сентября 2013, 17:39:09 »
осцилл есть?
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!