Автор Тема: Сабвуфер AMPEX AX597MS нет звука  (Прочитано 527 раз)

ильшат

  • Старожил
  • *****
  • Сообщений: 492
Сабвуфер AMPEX AX597MS нет звука
« : 26 Сентября 2019, 22:06:11 »
Сабвуфер AMPEX AX597MS нет звука. не проходит звук по моему мнению через PT7313E. Плата фм приёмника была сгоревшая
подсаживает шину до 1 в . Питание  PT7313E ближе к 9 вольтам а опорное рефери  около 4,38 вольт и остальные
 все выводы кроме массы близки к этой напруге на шине PT7313E в момент включения проскакивают импульсы на
синхронизациии а на данных импульсы мало заметны и отличаются от стандартных бывающих на еепром.
Состав два крена  5 и 9 вольт, PT7313E; TDA2030- 4 шт; 4558. Что надо дальше проверять? Или подставлять PT7313E?
« Последнее редактирование: 07 Октября 2019, 23:20:29 от ильшат »

seregatv

  • ПАЛАЧ
  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 4456
  • Сергей
Re: Сабвуфер AMPEX A597MS нет звука
« Ответ #1 : 27 Сентября 2019, 14:11:40 »
Даташит глянь сначала на PT7313E
Недавно делал акустику питалово на микруху подобного плана было 7,5 вольт. Марку правда не смотрел.
Грамотно отвешенная оплеуха очень сильно ускоряет процесс познания истины. http://ledtvmaster.by

ильшат

  • Старожил
  • *****
  • Сообщений: 492
Re: Сабвуфер AMPEX A597MS нет звука
« Ответ #2 : 28 Сентября 2019, 01:03:06 »
Спасибо посмотрю где-то в яндексе чтоли было написано что это звуковой проц да 5;7;9 вольт. Чт они разные что ли бывают?

Aristak

  • Модератор
  • Специалист
  • ***
  • Сообщений: 1387
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #3 : 28 Сентября 2019, 02:18:28 »
Трудно скачать даташит что ли  :ab: Wide operation range (VDD = 4V to 10V)


ильшат

  • Старожил
  • *****
  • Сообщений: 492
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #4 : 28 Сентября 2019, 22:25:11 »
Инет частенько барохлит. Спасибо. Сёдня купил в магазе  TDA7313 сказали одно и тоже что PT7313E, поставил ситуация не поменялась. Что ещё могёт быть. Ни на одном выходе нет звука. Неужели контроллер убит шине сда? Или ещё что-то другое?

seregatv

  • ПАЛАЧ
  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 4456
  • Сергей
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #5 : 30 Сентября 2019, 17:00:07 »
Да это аналог, но не факт что фуфел не втюхали. Проверять надо на другом аппарате.
Грамотно отвешенная оплеуха очень сильно ускоряет процесс познания истины. http://ledtvmaster.by

ильшат

  • Старожил
  • *****
  • Сообщений: 492
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #6 : 01 Октября 2019, 01:40:44 »
Не знаю напруга опорная такая же вроде бы. На данных что-то странный сигнальчик идёт от синхронизации сильно отличается. Или так должно быть? Или никто никогда этим не интересовался?

ильшат

  • Старожил
  • *****
  • Сообщений: 492
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #7 : 02 Октября 2019, 22:21:46 »
Походу сдох контроллер в корпусе  дип 28 расположеный на передней панели по шине I2S, с номером NSR20XX.

Aristak

  • Модератор
  • Специалист
  • ***
  • Сообщений: 1387
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #8 : 03 Октября 2019, 01:50:48 »
Дай глянуть фото платы


ильшат

  • Старожил
  • *****
  • Сообщений: 492
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #9 : 07 Октября 2019, 00:34:23 »
Фото не получается прикрепить. Говорит не проходит проверку безопасности что-ли. Сабвуфер уже забрали спрашивал в наших такой мс нету, а в поиске  какой-то пахожий кто-то тоже браковал NSR2051 а у меня NSR2054 ему ответили что мс нужно ещё прошивать и наверно это верно так как на моей есть бумажка с возможно версией прошивки.

Aristak

  • Модератор
  • Специалист
  • ***
  • Сообщений: 1387
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #10 : 07 Октября 2019, 00:40:23 »


ильшат

  • Старожил
  • *****
  • Сообщений: 492
Re: Сабвуфер AMPEX AX597MS нет звука
« Ответ #11 : 07 Октября 2019, 23:16:56 »
ОК.