Автор Тема: AKAI AKTV401 , sound ok, no image .  (Прочитано 1167 раз)

amennone

  • Пользователь
  • ***
  • Сообщений: 44
AKAI AKTV401 , sound ok, no image .
« : 03 Декабря 2019, 05:40:36 »
Brand name:
AKAI
Shassis:
CV9203H-A42
Matrix:
CV9203H-A42
Main:
CV9203H-A42
состав Main:
CV9203H-A42
T-con:
PANDA 385L RUNTKB070ZZPN - PANDA 385R RUNTKA071ZZPN
состав T-con:
PANDA 385L RUNTKB070ZZPN - PANDA 385R RUNTKA071ZZPN
PSU:
CV9203H-A42
состав PSU:
CV9203H-A42
Invertor:
CV9203H-A42
состав Invertor:
CV9203H-A42
The problem is the one described in the argument, the sound is ok, but there is no image.
Backlight is on.
On the board (T-CON PANDA 385L RUNTKB070ZZPN - PANDA 385R RUNTKA071ZZPN), integrated on the display the 12 volt voltage is ok.
IC3: HX8915-E is powered (see photo), but there is no voltage on the terminals.
HX8915-E is an equivalent of as15?
The problem is HX8915-E?
Thanks and good job.
« Последнее редактирование: 23 Декабря 2019, 11:17:33 от vornst »

lotas

  • приватная
  • Старожил
  • *****
  • Сообщений: 855
  • Игорь
Re: AKAI AKTV401 , sound ok, no image .
« Ответ #1 : 03 Декабря 2019, 05:56:07 »
  HX8915-E  =  AS15-F  AS15-G, AS15-F, TSL1014IF, SL1014I, HX8915, HX8915-A, RM5101, EC5575

ильшат

  • Старожил
  • *****
  • Сообщений: 618
Re: AKAI AKTV401 , sound ok, no image .
« Ответ #2 : 03 Декабря 2019, 09:01:12 »
На похожих матрицах 32 дюйма было обрыв внутри стела vgh vgl и т.д.

CAIIIA

  • модератор
  • Специалист
  • ***
  • Сообщений: 3705
Re: AKAI AKTV401 , sound ok, no image .
« Ответ #3 : 04 Декабря 2019, 04:12:07 »
  HX8915-E  =  AS15-F  AS15-G, AS15-F, TSL1014IF, SL1014I, HX8915, HX8915-A, RM5101, EC5575
and aat7200