Автор Тема: Toshiba 32AV700E PE0489 Нет звука  (Прочитано 1206 раз)

ильшат

  • Старожил
  • *****
  • Сообщений: 618
Toshiba 32AV700E PE0489 Нет звука
« : 14 Декабря 2019, 21:03:50 »
Brand name:
Toshiba
Shassis:
PE0489
Matrix:
T315
Main:
PE0489
состав Main:
MST9B884JL-LF-3
T-con:
интергрирован в планку
состав T-con:
неизвестен
PSU:
PS1V161C01T
состав PSU:
Неизвестен
Invertor:
PS1V161C01T
состав Invertor:
Неизвестен
Toshiba 32AV700E PE0489 Нет звука.Сначала было кз и негодный  hdmi  CXB1446AR. После снятия контроллера изо появилось ног нет звука. У них одно питание  3,3 вольта у  МС звука  TAS5708 и HDMI CXB1446AR. После снятия контроллера на линии 3,3 вольта было где-то 4,7 вольт. Наверно убило таску, звуковуху. Такой нету, есть только TAS5709. Есть также  ntp7412s; tpa3008d2. Есть ли возможность поставить 5709 или что-то ьдругое которое есть в наличии? Или ещё где-нибудь поискать неисправность по звуку?  В даташите пишут предельные значения по 3,3 вольта где-то 3,6 вольт.
« Последнее редактирование: 15 Декабря 2019, 23:31:01 от ильшат »

DED51

  • Новичок
  • **
  • Сообщений: 3
Re: Toshiba 32AV700E PE0489 Нет звука
« Ответ #1 : 15 Декабря 2019, 13:54:47 »
Такой нету, есть только TAS5709.
А кто мешает сравнить по даташиту.

serg-161

  • приватная
  • Специалист
  • *****
  • Сообщений: 1535
Re: Toshiba 32AV700E PE0489 Нет звука
« Ответ #2 : 15 Декабря 2019, 14:05:46 »
Какие напряжения есть?Пройдись по ножкам.В наушниках есть звук?

ильшат

  • Старожил
  • *****
  • Сообщений: 618
Re: Toshiba 32AV700E PE0489 Нет звука
« Ответ #3 : 15 Декабря 2019, 22:20:31 »
А кто мешает сравнить по даташиту.
Да сравнил не совпадают часть ножек.

ильшат

  • Старожил
  • *****
  • Сообщений: 618
Re: Toshiba 32AV700E PE0489 Нет звука
« Ответ #4 : 15 Декабря 2019, 22:29:57 »
Какие напряжения есть?Пройдись по ножкам.В наушниках есть звук?
Напряжения питания есть 3,3 вольта и 10 вольт. И  на выходах половины напруги не было. На выходах было почти по нулям и с какой-то разницей в долях вольта. На калакольчиках  с надписью Fixed, звук был, но не подчинялся регулировке. Но он выходит с проца в аналоговой форме, а к таске идёт в цифровой с отдельных выходов проца. Сейчас тв забрали. Всем спасибо кто участвовал.