Автор Тема: Philips 42PFL3605/60 - нет подсветки  (Прочитано 2191 раз)

FBT-II

  • Новичок
  • **
  • Сообщений: 3
Philips 42PFL3605/60 - нет подсветки [ОСТАВИТЬ]
« : 01 Сентября 2021, 09:29:35 »
Brand name:
Philips 42PFL3605/60
Shassis:
Shassis:TPM4.1E LA
Matrix:
LC420WUY-SCB1 LGD
Main:
715G3786-M1A-000-004X
состав Main:
MT8222TMMU
T-con:
ХЗ
состав T-con:
Интегрирован в стекло
PSU:
715G3812-P02-H20-003U
состав PSU:
TNY277PN, G6961SZ
Invertor:
80GL52T931 YS
состав Invertor:
UBA 2071AT
Service-manual: http://archive.espec.ws/section324/file21612.html
Datasheet UBA2071: http://archive.espec.ws/section729/file26772.html





Нет подсветки, звук есть (при подключенной антенне и попытке старта - треск в динамиках + звук).
Без антенны при вкл. треска в динамиках нет.
Любимое глючное шасси телемастеров.
До меня менялся на майне DC/DC 3.3V на линейник.
Доработка БП по бюлику не делалась (замена керамики 10n на 15n и 22Ком в разрыв 2-й ноги D806).
Я доработал, но безуспешно. В тырнетах допилинг есть онли на 32-ю диагональ.
В данной 42-й различаются позиции некоторых деталей (куски схем привожу, прошу поправить, если пролетел).

На прекондее почти 400V.
С БП 24, 12 и 5V дежурки присутствуют.
Сигнал ENABLE с майна на инвертор приходит.
В момент запуска инвертора слышен щелчок хайвольтажного транса, на долю сек. с одного края пыхают лампы (все 16 ламп в идеальном состоянии).
Выходная обмотка Т803 звонится 25 Ом. (в разборе такой же PSU, Т803 звонится 22 Ом.)
Сколько нужно на самом деле - ХЗ.
Шим-драйвер UBA 2071AT прозвонил, коротышей по ногам нет.
Её питалово 12.5V соотв. даташитным.
Смущает 1V на протекторной ноге PIN3 (VFB) - Voltage Feedback Input.
Появляется после попытки запуска инвертора. В STB отсутствует.
По даташиту напруга защиты должна быть 2.5V, поэтому не знаю, психовать ли из-за вольта.
На PIN15 (EN) - Chip Enable Input при включении присутствуют 5.85V, что расходятся с даташитными 2.87V.
Должно ли что-то быть на PIN12 (NONFAULT)? Status Signal input/output. По шиту данная нога подтягивается на землю, если во внешней цепи неисправность. В момент включения на ней 3.4V, после щелчка трансформатора - 0V.
PIN12 коммутируется оптроном IC805, что получает напругу с делителей от выходов ламп.
По талмуду "open-circuit voltage on pin NONFAULT" 4.7V-5.3V. Я так понимаю, при обрыве ламп на этой ноге должно быть указанное напряжение, а не 3.4.
Пробовал огребать защиты  по совету умельцев: "Попробуй отключить защиту UBA2071AT: R=20кОм на GND с 6 pin. (или так: UBA2071AT - через светодиод с 6 pin на массу)".
Бесполезно. На PIN6 нет никаких напряжений, там времязадающий кондёр какого-то таймера, а на PIN3 есть 1V. Вешал диод и туда - 1V  не убирается.

P.S.: Нашёл рабочие напруги UBA2071 в похожей теме: https://remont-aud.net/forum/61-79358-1
pin 16 ...12,08
pin 15 ... 5,49
pin 13 ... - 0,03 (минус)
pin 12 ...4,67
pin 3 ...0,72 (не плавает)
Похоже, все напруги соответствуют, кроме PIN12.
Стоит ли огребать защиту по этой ноге?
Боюсь ушатать шим, прошу помощи клуба.
« Последнее редактирование: 28 Ноября 2021, 16:06:00 от vornst »

S.SVEN

  • Новичок
  • **
  • Сообщений: 3
Re: Philips 42PFL3605/60 - нет подсветки
« Ответ #1 : 17 Сентября 2021, 20:21:34 »
 UBA 2071AT замени.

FBT-II

  • Новичок
  • **
  • Сообщений: 3
Re: Philips 42PFL3605/60 - нет подсветки
« Ответ #2 : 20 Сентября 2021, 11:04:00 »
Модер, сноси тему - тело выдано без ремонта (клиент зассал).

CAIIIA

  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 4426
Re: Philips 42PFL3605/60 - нет подсветки [ОСТАВИТЬ]
« Ответ #3 : 17 Мая 2022, 16:36:27 »
Напишу решение проблемы, раз уж тему оставили. Без осциллографа, понятное дело, тут не прокатит. Необходимо убедиться, что UBA2071 запускается и высокое напряжение появляется на концах ламп. Если это так, а запуска нет, то необходимо проверить уровень VFB, если он достигает 4В, значит срабатывает защита по превышению холодного напряжения запуска ламп (оно как известно может быть от 1,5 до 3 раз выше рабочего, зависит от износа ламп). Если при этом на управляющем электроде IC808 появляется 2,5В синхронно с появлением высокого напряжения, то это подтверждает исправную работу ОС по напряжению. Лампы севшие, обычного напряжения для уверенного поджига недостаточно. Как выход из положения (без замены ламп) необходимо загрубить делитель на УЭ IC808. Для не совсем "убитых" ламп, такой вариант подойдёт.
« Последнее редактирование: 21 Мая 2022, 01:07:06 от CAIIIA »