Автор Тема: Funai 2000 MK7 не запускается блок питания  (Прочитано 10445 раз)

san06

  • Старожил
  • *****
  • Сообщений: 207
 Телевизор Funai 2000 mk 7: проц - tmp47c434n , видеоконтроллер - CXA1213BS. нет запуска блока питания. Заменил сгоревший 2sk212 ,диод D509 ,заменил литы 220X6,3 и 330 на25,также 2sb698 и до кучи sc3199,sc3807   остальные проверил, может что и упустил при проверке в инете инфы конечно много, но в основном ремонт данного блока производится методом "бульдозера," осцилоскопом ,наверное нельзя что-то увидеть, или есть какие другие наработки....
« Последнее редактирование: 23 Августа 2011, 20:58:58 от aze1959 »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #1 : 23 Августа 2011, 21:28:38 »
схема http://televid-sib.ru/index.php?topic=44.0
вторичку ИП проверил на короткое? R2M? Вообще 0 вольт на B+? проверь R502, R503, R517, R518 (Q504 проводимость P-N-P в схеме ошибка!)
« Последнее редактирование: 21 Декабря 2012, 19:46:14 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #2 : 23 Августа 2011, 22:20:36 »
вторичку ИП проверил на короткое? R2M? Вообще 0 вольт на B+? проверь R502, R503, R517, R518
б п вообще не включается, на сетевом 300в есть ,далее мрак, хочу лампу нагрузить, отсечь все нагрузки,оставив по B+, оптрон выпаять ,а на э-к оптрона впаять резистор 10 к, (тв на работе) правильно ли направление... 
« Последнее редактирование: 23 Августа 2011, 22:24:58 от aze1959 »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #3 : 23 Августа 2011, 22:28:04 »
al2012 ты можешь конечно по науке проверить блокинг-генератор и тд http://televid-sib.ru/index.php?topic=844.0 но лучше всего всё же проверить сначала резюки, на которые я указал. И естесно пропаять всю первичку ИП
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #4 : 23 Августа 2011, 23:14:23 »
можешь ещё проще-выпаяй 2SC3807 и через лампу ватт 95 вместо предохранителя и на B+ 40 ватт лампу включить.
Hапряжение должно быть при этом на +B  68 вольт проц в РР 111 вольт проц в ДР.
Если выпаять HOT то напряжение должно быть на +B 94 вольта в РР, 110 вольта в ДР.
Если выпаять ещё и L218, то напряжение +B должно быть 100 вольт в РР и 113 вольт в ДР.
Если выпаять ещё и D243 и D244,  то напряжение +B должно быть 117 вольт естественно нет переключения ДР-РР так как на системном процессоре нет питающего напряжения.
« Последнее редактирование: 22 Декабря 2012, 14:52:15 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #5 : 24 Августа 2011, 14:38:30 »
включил лампы выпаял транзистор лампы горят на предохранительной 125в, на выходе115 вольт,...

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #6 : 24 Августа 2011, 16:35:39 »
включил лампы выпаял транзистор лампы горят на предохранительной 125в, на выходе115 вольт,...
уже проще. блокинг генератор работает. дефект в схеме управления. попробуй перемкнуть сначала r5217 затем r5218 если ты их ещё не проверил
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #7 : 24 Августа 2011, 18:29:41 »
то есть впаять назад транзистор и проверить схему управления , оставив лампы в предохранителе и на нагрузке,перемкнув данные резисторы...

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #8 : 24 Августа 2011, 18:38:35 »
обратно впаять транзистор. отключить лампы. затем замкнуть r817 включить проверить есть запуск или нет если нет разокнуть к817 и замкнуть r818. Но лучше всего проверить их заменой.
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #9 : 24 Августа 2011, 18:47:00 »
понятно ,спасибо Алекс, просто приходится уделять время этому тв лишь до обеда, после ухожу...время терпит.

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #10 : 24 Августа 2011, 19:41:53 »
al2012 проверь ещё заменой оптопару. Если и не в ней то снова выпаяй 2SC3807 припаяй те же лампы и огласи напряжения на аноде D506 и транзисторах Q504, Q506,Q507.
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #11 : 25 Августа 2011, 18:01:52 »
что успел..... резюки перемыкал, проверил оптопару заменой ,что было под рукой на СNY17-2 , напруги: Q506---сток-(-12в)
исток--(-10в), затвор--1,7в    q507---'э---0,5в б---0в,к---0в ,Q504----э--1.7в,б---2,3в, к---(-0,6в),проверил резисторы R502,R503,R504,R505,R509,R519,R520 К521,  из них R509 показывает вместо 560 по схеме,327 ом, завтра заменю резисторы 517и 518.а также 509, пока только такурывками  к нему подхожу...


aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #12 : 25 Августа 2011, 20:39:31 »
al2012 ты ничего не напутал? на колекторе Q504 не может быть минуса. На базе почему такой большой плюс? Откуда ему взяться? R509 естесно заменить на указанное в схеме.
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #13 : 25 Августа 2011, 20:57:39 »
два раза вроде замерял.... завтра перепроверю......

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #14 : 26 Августа 2011, 12:44:17 »
Лампа вместо предохранителя 95 ватт на В+ 40 ватт. На сетевом лите 87 вольт на В+ 100 вольт.
Q506 затвор -5,6  сток-3,5  исток 5,8
Q507 Б 0,5, Э 0, К  0
Q504 Б 5,7 Э  5,7 К 7,5
D506 1вольт
« Последнее редактирование: 26 Августа 2011, 12:53:09 от aze1959 »
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #15 : 26 Августа 2011, 19:11:31 »
заменил резисторы запуска 517и 518, и 509, замерил при нагрузке на лампочке напруги на Q504, предварительно осмотрев монтаж база---5,8в коллектор---5,8вольт, на эммитере минус 1,9в, ,но все равно не запускается ,гад,  с, какой стороны  к нему ишо можно подобраться, отключить все нагрузки ,кроме B+, н оптопару переменник ,как писал выше, но уж больше менять не знаю что....

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #16 : 26 Августа 2011, 19:45:40 »
впаяй транзистор, выпаяй оптопару и через лампы попробуй включить. Если запуститься, то сопротивление 10-15 ком установи в первичке вместо транзистора оптопары.
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #17 : 29 Августа 2011, 13:22:03 »
.С сопротивлением вместо транзистора оптопары блокинг-генератор почему-то не запускается
« Последнее редактирование: 29 Августа 2011, 13:43:55 от al2012 »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27265
  • Александр
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #18 : 29 Августа 2011, 15:55:16 »
без оптопары запускается?если да попробуй не 10 а 20ком
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

san06

  • Старожил
  • *****
  • Сообщений: 207
Re: Funai 2000 MK7 не запускается блок питания
« Ответ #19 : 29 Августа 2011, 16:32:21 »
пробовал и 10 к и 20 и 30и 100 к  в сторону увеличения R не запускается