Автор Тема: Телевизор SONY модель KDL-50W56A 1 сек ОК затем черный экран  (Прочитано 296 раз)

Вячеслав_48

  • Новичок
  • **
  • Сообщений: 1
Телевизор   SONY модель KDL-50W56A  При включении  хаотичные  цветные вертикальные  полосы.Визуальный осмотр ОК  Все питания есть .На осцилографе помех по питанию нет.Номиналов напряжений не знаю. Схемы не нашел. На шлейфи ке от платы до платки ,куда подключается антенны ТВ , Спутник,USB (не знаю названия платки) три отломаных контакта. После замены шлейфика при включении-на секунду все ОК затем черный экран.Подсветка есть.Напряжения не изменяются. На кнопки не риагирует-только  ПИК и все.Иногда в центре экрана  несколько тонких горизонтальных полос .
   Если можно СХЕМКУ  или хоть номиналы напряжений питания.
  Зарание  СПАСИБО. 
« Последнее редактирование: 30 Марта 2016, 00:25:06 от romanov »

YURGER

  • 榮幸
  • приватная
  • Специалист
  • *****
  • Сообщений: 2132
  • Never give up
Цитата
или хоть номиналы напряжений питания
на БП и на  материнке возле разъёмов разве нет надписей?
Не гонись за деньгами – иди им на встречу (Аристотель Онассис)

CAIIIA

  • приватная
  • Специалист
  • *****
  • Сообщений: 1086
Во всех без исключения телевизорах да и не только содержится один и тот же набор напряжений (ну практически один в один за исключением модулей подсветки) 1,2  1,8  2,5  3,3   5,0  9,0  12,0  24,0
 они или есть или их нет, соответственно на линейных входное должно быть выше на величину устойчивости стабилизатора, на DC-DС бывает по разному. Ну а раз есть осциллограф, то ждем каких нибудь замеров с названиями стабилизаторов, в момент появления картинки и после пропадания. Или Вам только схему надо?
Запчастями и платами не торгую. Занимаюсь только ремонтом.

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 27283
  • Александр
SONY KDL-50W56A
нет такой модели
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

romanov

  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 2932
  Все питания есть  :good: .Номиналов напряжений не знаю.  :unknw:
это как? :yahoo:
" Европа кончилась - Азия началась." х/ф Днепровский рубеж

satyr53ru

  • Новичок
  • **
  • Сообщений: 3
Если зажигается и гаснет - значит уходит в защиту, проверь на "беременность" электролиты на БП, наличие пульсаций на выходных напряжениях БП, напряжение и пульсации на питинии инвертора .... а если все таки зажигается и гаснет то по мне так скорее одна из ламп или транс одной из ламп сдохли, попробуй отключить защиту микросхемы инвертора, прозвони вторички трансформаторов инвертора (должно быть около килоома), подкинь снаружи на инвертор заведомо рабочие лампы - этим выяснишь - с какой стороны косяк .... как то так  :crazy: