Автор Тема: Автомобильный cабвуфер Mystery MTB-300A горит prot  (Прочитано 865 раз)

makcyurga

  • Пользователь
  • ***
  • Сообщений: 30
Неисправность: пропал звук и загорелся project.
Горит Power и project, не могу понять в чём проблема. Были подгоревшие резисторы R2 и R3 330ом 1Вт, заменил на 2-х ватные, проверил полевые транзисторы Q531 и Q532 исправны(на сток поступает 14.3в), так же проверил все диоды на плате, заменил ОУ LM324M.
Результат тот же, на долю секунды гаснет project и опять загорается, когда гаснет слышен низкочастотный бум.
на затворе транзисторов начинает расти напряжение и падает тут же. и так повторяется каждые 5 секунд. Питание подаю на +12 и одновременно на Power REM.
Напряжение на резисторах  R2 и R3 1,7V занижено сильно.
Схему прикрепил от MTB-250A, они идентичные
« Последнее редактирование: 28 Декабря 2015, 00:17:19 от makcyurga »

vav

  • Глобальный модератор
  • Специалист
  • *****
  • Сообщений: 5199
Цитата
Напряжение на резисторах  R2 и R3 1,7V занижено сильно.
Относительно чего замерялось напряжение ? Там его надо замерять на стабилитронах, в цепи которых и установлены эти резисторы. Должно быть +15в и -15в относительно земли.
«Можно всю жизнь проклинать темноту, а можно зажечь маленькую свечку» Кун Цю (Конфуций)

seregatv

  • ПАЛАЧ
  • модератор
  • Специалист
  • ***
  • Сообщений: 2167
  • Сергей
Давай сначала отделим мух от котлет.
Отцепи выходной каскад УНЧ и разберись сначала с питателем.
Канифоли у нас на всех хватит.

vav

  • Глобальный модератор
  • Специалист
  • *****
  • Сообщений: 5199
Питание двухполярное со средней точкой +24в и -24в. Для питания ОУ 324 двухполярным питанием +15в и -15в сделаны две цепочки , каждая из резистора 330ом и стабилитрона BZX85C15V. Стало быть при нормальной работе падение напряжения на резисторах должно быть по 9в.
Всей проверки - померить питание УНЧ и питание 324. Результаты выложить в тему.
«Можно всю жизнь проклинать темноту, а можно зажечь маленькую свечку» Кун Цю (Конфуций)

Евгений Владимирович

  • приватная
  • Старожил
  • *****
  • Сообщений: 113
не запускается БП,уходит в защиту,посмотри что не даёт TL494 нормально стартовать,дальше можно будет решать

makcyurga

  • Пользователь
  • ***
  • Сообщений: 30
Цитата
Напряжение на резисторах  R2 и R3 1,7V занижено сильно.
Относительно чего замерялось напряжение ? Там его надо замерять на стабилитронах, в цепи которых и установлены эти резисторы. Должно быть +15в и -15в относительно земли.
Все замеры производил относительно массы.

makcyurga

  • Пользователь
  • ***
  • Сообщений: 30
Питание двухполярное со средней точкой +24в и -24в. Для питания ОУ 324 двухполярным питанием +15в и -15в сделаны две цепочки , каждая из резистора 330ом и стабилитрона BZX85C15V. Стало быть при нормальной работе падение напряжения на резисторах должно быть по 9в.
Всей проверки - померить питание УНЧ и питание 324. Результаты выложить в тему.
сегодня завтра попробую сделать замеры. домашний БП не тянет, приходится от автомобиля запитывать. +15 и -15 можно от Кометы взять

vav

  • Глобальный модератор
  • Специалист
  • *****
  • Сообщений: 5199
Стабилитроны (недобитые) иногда меняют напряжение стабилизации в меньшую сторону. При этом проверке омметром от исправного отличить не удается. Если не знаешь чем проверить, лучше поменяй оба.
«Можно всю жизнь проклинать темноту, а можно зажечь маленькую свечку» Кун Цю (Конфуций)

CAIIIA

  • приватная
  • Специалист
  • *****
  • Сообщений: 1085
Наверное не project, а protect все-таки?! Блин! Ну как же это все сложно!!! Особенно делать замеры! Омметра недостаточно чтобы понять, где и что коротит или грузит? Домашний блок питания это зарядка от сотового что ли? Или надо от аккумулятора включать чтобы догорело то, что еще не успело? На каком затворе начинает расти напряжение, на ключах после тлки? Отдай мастеру аппарат пока не дожег. А резисторы зачем по-мощнее поставил, думаешь разработчики дурачки и не посчитали мощность? Я посчитаю ... 0,245 Вт! 1 Вт это 4-х кратный запас по мощности - мало? Затворы надо осцилографом смотреть!
Запчастями и платами не торгую. Занимаюсь только ремонтом.

makcyurga

  • Пользователь
  • ***
  • Сообщений: 30
Стабилитроны (недобитые) иногда меняют напряжение стабилизации в меньшую сторону. При этом проверке омметром от исправного отличить не удается. Если не знаешь чем проверить, лучше поменяй оба.
Про стабилитроны я и забыл, у меня же была проблема с домашним усилителем,  там звук периодически пропадал и появлялся...
Стабилитроны заменил.

Наверное не project, а protect все-таки?! Блин! Ну как же это все сложно!!! Особенно делать замеры! Омметра недостаточно чтобы понять, где и что коротит или грузит? Домашний блок питания это зарядка от сотового что ли? Или надо от аккумулятора включать чтобы догорело то, что еще не успело? На каком затворе начинает расти напряжение, на ключах после тлки? Отдай мастеру аппарат пока не дожег. А резисторы зачем по-мощнее поставил, думаешь разработчики дурачки и не посчитали мощность? Я посчитаю ... 0,245 Вт! 1 Вт это 4-х кратный запас по мощности - мало? Затворы надо осцилографом смотреть!

Домашний блок  у меня СССР уже не знаю от чего всего на 10Ватт
По поводу резистов, хозяин сабвуфера сам пробовал его паять и выпаял резисторы,  замен их поставил на 2Вт, ко мне пришёл уже сменеными резисторами.


makcyurga

  • Пользователь
  • ***
  • Сообщений: 30
Re: Автомобильный сабвуфер Mystery MTB-300A горорит project
« Ответ #10 : 27 Декабря 2015, 00:45:33 »
Саб починл в начале неделе :yahoo:
Отделил Мух от котлет, подал питание на плату с ОУ отключив от усилителя, напряжения в норме.
Затем УМ включил с ОУ и с заменёнными стабилитронами ZD1 и ZD2, а так же с выпаенной  комплиментарной парой QA45 и 46.
protest пропал, ещё раз проверил транзисторы,  один был полностью пробит.  Хотя когда первый раз проверял транзисторы были исправны.

На выходных был в соседнем городе, там купил транзисторы, впаял и всё саб заработал.
ещё был одна маленька неисправность при контрольном включении перегорел светодиод Power, заменил на аналогичный.