Автор Тема: TELEFUNKEN TF-DVBT204 светит зеленым диодом и не реагирует на пульт  (Прочитано 330 раз)

vp46729

  • Новичок
  • **
  • Сообщений: 5
Здравствуйте, подскажите -ресивер TELEFUNKEN TF-DVBT204 светит зеленым диодом и не реагирует на пульт. Пробовал пере прошивать программатором ( CH341A ) флешку не помогает. Напряжение на катушках 1.09, 3.3, 1.26 ,1,8V, 2,5V на диоде , на флешке ( MX25L3206E ) на 3,6,7 и 8 ноге 3.3 в присутствует. Процессор (nt78316mfg-ab ) греется причем довольно сильно. Борт ( YJ_DVB_78316M+MXL6083_MINI_REV3,5(T2) ). Подскажите где искать причину? вложил фото борта

kolins8

  • Пользователь
  • ***
  • Сообщений: 25
Напряжение на катушках 1.09, 3.3, 1.26 ,1,8V, 2,5V на диоде
Как понять , здесь получается 4 "катушки"(И не катушки а дросселя).  Сколько на регуляторе? Вот фото. Еще для меня марку микры.
картинка ссылка

artur008

  • приватная
  • Старожил
  • *****
  • Сообщений: 755
kolins8, у дросселя два вывода...  ;)
Поточней рисунок рисуйте.
Автор, надо-бы раздобыть осциллограф "пощупать шины". Да и ссылки, на "вливаемые" прошивки, не мешало бы.

kolins8

  • Пользователь
  • ***
  • Сообщений: 25
artur008, пора вам в школу. :bp: У него 4 замера. Дросселей -3. Один замер лишний. Если по вашему , тогда должно быть 6 замеров. Где вы видели рисунки? И вообще это не к вам было.
По делу - неисправный аппарат нечего шить. Пора бы знать что при загрузке проц выявил неисправный узел и запрещает загрузку.

vp46729

  • Новичок
  • **
  • Сообщений: 5
kolins8, у дросселя два вывода...  ;)
Поточней рисунок рисуйте.
Автор, надо-бы раздобыть осциллограф "пощупать шины". Да и ссылки, на "вливаемые" прошивки, не мешало бы.

прошивку скачал тут http://www.d43d.ru/forums/index.php?/topic/11339-telefunken-tf-dvbt204/

vp46729

  • Новичок
  • **
  • Сообщений: 5
Напряжение на катушках 1.09, 3.3, 1.26 ,1,8V, 2,5V на диоде
Как понять , здесь получается 4 "катушки"(И не катушки а дросселя).  Сколько на регуляторе? Вот фото. Еще для меня марку микры.
картинка ссылка

я образно сказал что на катушках ну соответсвенно дроселяx на стабилизаторe и диоде . все напряжения внорме . по вашему ресунку на 1-1.09в. на 2- 3.4в на 3-1.26в на регуляторе 1.8в на диоде не забываем про него а точней про 2.5 в на нем.. по Аудио Линейному драйверу  (3Peak) tpf632

vp46729

  • Новичок
  • **
  • Сообщений: 5
Напряжение на катушках 1.09, 3.3, 1.26 ,1,8V, 2,5V на диоде
Как понять , здесь получается 4 "катушки"(И не катушки а дросселя).  Сколько на регуляторе? Вот фото. Еще для меня марку микры.
картинка ссылка

забыл и на юсб все внорме +5.1V .

artur008

  • приватная
  • Старожил
  • *****
  • Сообщений: 755
artur008, пора вам в школу. :bp: У него 4 замера. Дросселей -3. Один замер лишний. Если по вашему , тогда должно быть 6 замеров. Где вы видели рисунки? И вообще это не к вам было.
По делу - неисправный аппарат нечего шить. Пора бы знать что при загрузке проц выявил неисправный узел и запрещает загрузку.
1. Не рассматривается.
2. На выводах дросселя напряжения, измеренные тестером, будут РАЗНЫЕ.
3. Красные линии на фотографии нарисованы Вами. См п.2. Указывайте конкретно вывод. Это имелось ввиду.
4. Не рассматривается.

kolins8

  • Пользователь
  • ***
  • Сообщений: 25
Теперь все ясно. Только вопрос на 1 дросселе напруга , с чего взята что она в норме ? Такое не видал. Может все же 1.8V .
И еще напруга на дросселе измеряется только на выходе и ему видней, аппарат у него.
PS/ вспомнил, это не HDMI ? Если пользуетесь этим соединением вполне вероятно убитый порт. Загрузки не будет, только закопать поглубже....

seregatv

  • ПАЛАЧ
  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 2913
  • Сергей
artur008, пора вам в школу. :bp: У него 4 замера. Дросселей -3. Один замер лишний. Если по вашему , тогда должно быть 6 замеров. Где вы видели рисунки? И вообще это не к вам было.
По делу - неисправный аппарат нечего шить. Пора бы знать что при загрузке проц выявил неисправный узел и запрещает загрузку.
Если с терминалом дружишь спроси у проца -сам. Он добрый напишет.
Грамотно отвешенная оплеуха очень сильно ускоряет процесс познания истины.

vp46729

  • Новичок
  • **
  • Сообщений: 5
Теперь все ясно. Только вопрос на 1 дросселе напруга , с чего взята что она в норме ? Такое не видал. Может все же 1.8V .
И еще напруга на дросселе измеряется только на выходе и ему видней, аппарат у него.
PS/ вспомнил, это не HDMI ? Если пользуетесь этим соединением вполне вероятно убитый порт. Загрузки не будет, только закопать поглубже....

на 1 дросселе 1.09. если это порт HDMI значит проц под замену ?

pirkofen

  • Новичок
  • **
  • Сообщений: 3
автор - можно взглянуть на обратную сторону луны?
извините - платы.

kolins8

  • Пользователь
  • ***
  • Сообщений: 25
artur008, пора вам в школу. :bp: У него 4 замера. Дросселей -3. Один замер лишний. Если по вашему , тогда должно быть 6 замеров. Где вы видели рисунки? И вообще это не к вам было.
По делу - неисправный аппарат нечего шить. Пора бы знать что при загрузке проц выявил неисправный узел и запрещает загрузку.
Если с терминалом дружишь спроси у проца -сам. Он добрый напишет.
Если цитируеете то смотрите кому. Это не ко мне. Аппарат не у меня. А так я бы давно сделал.

kolins8

  • Пользователь
  • ***
  • Сообщений: 25
Теперь все ясно. Только вопрос на 1 дросселе напруга , с чего взята что она в норме ? Такое не видал. Может все же 1.8V .
И еще напруга на дросселе измеряется только на выходе и ему видней, аппарат у него.
PS/ вспомнил, это не HDMI ? Если пользуетесь этим соединением вполне вероятно убитый порт. Загрузки не будет, только закопать поглубже....

на 1 дросселе 1.09. если это порт HDMI значит проц под замену ?
Друзья цитируйте правильно!!! И это не ко мне.