Автор Тема: Нет подсветки с подключенным майн  (Прочитано 965 раз)

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Brand name:
Samsung ue32es5500w
Shassis:
U78A
Matrix:
LE320BGM-C1
Main:
BN41-01812A
состав Main:
CPU-SEMS27; NAND FLASH KLM2G1HE3F-B001; EEPROM: 24C256; SDRAM K4B2G1646C-HCK0
T-con:
V320HJ2-CPE2
состав T-con:
CM2801B, CM501, CM601
PSU:
BN44-00501A
состав PSU:
2S110
Invertor:
Integrate PSU
состав Invertor:
2S110
Добрый день Форумчане!
Помогите с вопросом: Изначально телик принесли с потухшей подсветкой. Разобрал, обнаружил сгоревших пару светодиодов. и прогоревший контакт на самой подсветке. Заменил светики, пропаял контакт. Уменьшил ток подсветки заменой резистора R9131.
Отдал, предупредив что могут погореть следующие. Одновременно заказали с китая новую линейку.
Телик потух у клиента через некоторое время. Пришла подсветка, разобрал поставил и подкинул блок для проверки, все отлично горит. Начал собирать, при подключении майна и включении тела - подсветка не загорается. Блок подсвистывает.
Замеры смутили с блока на майн: 5 вольт есть, 13 есть, а на Blu_on/off тоже 13 вольт должно быть?
« Последнее редактирование: 14 Мая 2019, 22:17:07 от VadimKupr »

CAIIIA

  • модератор
  • Специалист
  • ***
  • Сообщений: 2540
Re: Нет подсветки с подключенным майн
« Ответ #1 : 13 Мая 2019, 20:25:02 »
Все напряжения, которые есть на разъёме мамки от БП в наличии при работе без мамки, должны быть и при включении с мамкой.
Все вопросы оформляйте в темы на форуме. Личку не читаю.

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Re: Нет подсветки с подключенным майн
« Ответ #2 : 13 Мая 2019, 20:34:18 »
Это понимаю.  Я про цифру напряжения? Так понимаю это сигнал на включении подсветки. Разве он не должен быть 3.3 или 5 вольт?
Фигню написал, замерил без майна тоже 13 вольт.

Замерил напряжение подсветки:
Без майна 64 вольта на одной группе
С майном 32 вольта
Ощущение что яркость и подсветка выкручены в ноль на телике. Такое может быть?

serg-161

  • приватная
  • Старожил
  • *****
  • Сообщений: 284
Re: Нет подсветки с подключенным майн
« Ответ #3 : 13 Мая 2019, 21:03:39 »
Начал собирать, при подключении майна и включении тела - подсветка не загорается. Блок подсвистывает.
Ощущение того,что майн убит.Такое бывает,когда майн подключается на горячую(без отключения питания).

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Re: Нет подсветки с подключенным майн
« Ответ #4 : 13 Мая 2019, 21:21:07 »
телевизор то включается, звук есть, еле заметное на экране если подсветить.
Майн на горячую не подключал "стопудово". Даже жду когда кондюки разрядятся.   :av:

Иван Зенин

  • Пользователь
  • ***
  • Сообщений: 21
Re: Нет подсветки с подключенным майн
« Ответ #5 : 13 Мая 2019, 21:22:21 »
Такое бывает,когда майн подключается на горячую
Стопудово, так и было...

serg-161

  • приватная
  • Старожил
  • *****
  • Сообщений: 284
Re: Нет подсветки с подключенным майн
« Ответ #6 : 13 Мая 2019, 21:28:45 »
телевизор то включается, звук есть, еле заметное на экране если подсветить.
А на включение подсветки сигнала нет.Качай мануал: https://clck.ru/FyPGo и смотри.Или по пути потерялся или с проца нет.

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Re: Нет подсветки с подключенным майн
« Ответ #7 : 13 Мая 2019, 22:03:21 »
Если EEprom IC901 очистить - настройки телика сбросятся?

serg-161

  • приватная
  • Старожил
  • *****
  • Сообщений: 284
Re: Нет подсветки с подключенным майн
« Ответ #8 : 13 Мая 2019, 23:08:39 »
Если EEprom IC901 очистить - настройки телика сбросятся?
Не при чем промка.Рабочая она.С чисто не запустится.

клён

  • приватная
  • Старожил
  • *****
  • Сообщений: 470
Re: Нет подсветки с подключенным майн
« Ответ #9 : 13 Мая 2019, 23:21:41 »
а на Blu_on/off тоже 13 вольт должно быть?
BLU ON/OF формируется в PSU из напряжения B5V
13v может прийти на эту шину при пробое OM854 либо ZD853.

artur008

  • приватная
  • Специалист
  • *****
  • Сообщений: 1808
Re: Нет подсветки с подключенным майн
« Ответ #10 : 14 Мая 2019, 05:56:23 »
а на Blu_on/off тоже 13 вольт должно быть?
BLU ON/OF формируется в PSU из напряжения B5V
13v может прийти на эту шину при пробое OM854 либо ZD853.
*SCRATCH* O0
Как в точке Х будет 13 Вольт?
Схема БП
===================================
Вот так формируется на майне Blu_on/off

клён

  • приватная
  • Старожил
  • *****
  • Сообщений: 470
Re: Нет подсветки с подключенным майн
« Ответ #11 : 14 Мая 2019, 11:16:05 »
13v может прийти на эту шину при пробое OM854 либо ZD853.
*SCRATCH* O0
Как в точке Х будет 13 Вольт?
Да, судя по делителю напряжения не получается.
Пусть прозвонит две шины 13v и 5v между собой.
И как тогда в принципе на шине 5v может появиться 13v?

serg-161

  • приватная
  • Старожил
  • *****
  • Сообщений: 284
Re: Нет подсветки с подключенным майн
« Ответ #12 : 14 Мая 2019, 12:06:50 »
И как тогда в принципе на шине 5v может появиться 13v?
Да ни как.Просто,по запарке,щупом не туда ткнул.

клён

  • приватная
  • Старожил
  • *****
  • Сообщений: 470
Re: Нет подсветки с подключенным майн
« Ответ #13 : 14 Мая 2019, 14:19:21 »
И как тогда в принципе на шине 5v может появиться 13v?
Да ни как.Просто,по запарке,щупом не туда ткнул.
Тем более учитывая, что на разъёме два вывода рядом.  *YES*

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Re: Нет подсветки с подключенным майн
« Ответ #14 : 14 Мая 2019, 17:20:09 »
Да - я ошибся, на 6 ножке 3в без майна, 4,8 вольта с майном. Различие и на 2 ножке 3в без майна, 1 вольт с майном. Полагаю это сигнал включения телика.
Получается надо разбираться с 6 ножкой BLV on/off?

serg-161

  • приватная
  • Старожил
  • *****
  • Сообщений: 284
Re: Нет подсветки с подключенным майн
« Ответ #15 : 14 Мая 2019, 17:31:31 »
Да - я ошибся, на 6 ножке 3в без майна, 4,8 вольта с майном. Различие и на 2 ножке 3в без майна, 1 вольт с майном. Полагаю это сигнал включения телика.
Получается надо разбираться с 6 ножкой BLV on/off?
Пробуй вторую ногу повесить в воздухе.

Aleh

  • приватная
  • Пользователь
  • *****
  • Сообщений: 39
Re: Нет подсветки с подключенным майн
« Ответ #16 : 14 Мая 2019, 17:42:04 »
...Одновременно заказали с китая новую линейку.
Телик потух у клиента через некоторое время. Пришла подсветка, разобрал поставил и подкинул блок для проверки, все отлично горит. Начал собирать, при подключении майна и включении тела - подсветка не загорается. Блок подсвистывает.
О самой заменённой линейке ни одного слова. В этих телевизорах стоит торцевая подсветка на 6-ти вольтовых стоячих диодах. Китайцы сейчас планки делают и продают на 3-х вольтовых, вот и вся проблема думаю. Если это так, то переделка планки нужна будет.

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Re: Нет подсветки с подключенным майн
« Ответ #17 : 14 Мая 2019, 18:15:53 »
На старой планке маркировка 7032 - они 3 вольтовые 44 диода. На блоке питания на подсветку 135 вольт. Математически все совпадает!

Aleh

  • приватная
  • Пользователь
  • *****
  • Сообщений: 39
Re: Нет подсветки с подключенным майн
« Ответ #18 : 14 Мая 2019, 18:27:20 »
VadimKupr, 7032 светодиоды есть 3V, 6V и 9V, так в на этих используются 6V. На планке 4 секции в секции 11 светодиодов, они включены по две в параллель. Так что всё правильно 22х6=132V. А у тебя сейчас драйвер пытается снизить напряжение в два раза.

VadimKupr

  • Пользователь
  • ***
  • Сообщений: 18
Re: Нет подсветки с подключенным майн
« Ответ #19 : 14 Мая 2019, 18:29:58 »
Почему тогда без майна горят нормально. Не греются.