Автор Тема: Panasonic TX-55CXW684  (Прочитано 86 раз)

thommyX

  • приватная
  • Новичок
  • *****
  • Сообщений: 3
Panasonic TX-55CXW684
« : 10 Июня 2019, 21:04:08 »
Brand name:
Panasonic
Shassis:
LA59
Matrix:
LMC550FN04 TZLP159UVUE
Main:
TNPH1120 2A
состав Main:
xxx
T-con:
15Y55FU11APCMTA3V0.0
состав T-con:
xxx
PSU:
TNPA6163
состав PSU:
xxx
Invertor:
TNPA6074
состав Invertor:
xxx
Hello. I'm from Germany and write in English.
I have a Panasonic TX-55CXW684 chassis LA59 with the following error. After switching on shakes, flickers the picture and is double. After 10 seconds the picture will be black. I can operate the device but without a picture. Motherboard TNPA1120 2A should be broken, according to Panasonic. BGA !!! I do not believe that. Have the motherboard baked and own mistakes. I suspect the panel LMC550FN04 shuts off. Tcon 15Y55FU11APCMTA3V0.0 is not temperature sensitive. Does anyone have experience with it???

Greetings Thomas
« Последнее редактирование: 10 Июня 2019, 21:37:31 от aze1959 »

aze1959

  • Администратор
  • Специалист
  • *****
  • Сообщений: 48935
  • Александр
Re: Panasonic TX-55CXW684
« Ответ #1 : 10 Июня 2019, 21:38:45 »
схема и сервис мануал на английском Panasonic TX-55CXW684 шасси LA59 PCZ1504084CE
http://televid-sib.ru/index.php?topic=34056.20
Не стоит прогибаться под изменчивый мир. Пусть лучше он прогнётся под нас!

seregatv

  • ПАЛАЧ
  • Старший модератор
  • Специалист
  • ****
  • Сообщений: 3694
  • Сергей
Re: Panasonic TX-55CXW684
« Ответ #2 : 10 Июня 2019, 21:55:03 »
Начните с замеров напряжений на T-CON. Проверьте нет ли сильно греющихся деталей на T-CON. После этого отключите шлейфы идущие на саму матрицу и произведите повторные измерения напряжений на T-CON.
Полученные результаты опишите в теме.
Грамотно отвешенная оплеуха очень сильно ускоряет процесс познания истины. http://ledtvmaster.by

thommyX

  • приватная
  • Новичок
  • *****
  • Сообщений: 3
Re: Panasonic TX-55CXW684
« Ответ #3 : 16 Июня 2019, 01:14:14 »
Hello.
Following measurements VCC_1.5V OK, VCC_0.95V OK, HVIN_12V switches off after 20 seconds to 0.22V, VCC_3.3V OK, AVDD_17V switches off after 20 seconds to 0.22V, HAVDD_8.5V switches off after 20 seconds to 0, 22V, VCC_1,8V OK.
If I disconnect the wires to the panel I have no AVDD, HAVDD voltages. The BGA VTU60A2 gets pretty hot.

Greetings Thomas