Автор Тема: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.  (Прочитано 3189 раз)

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
10лет бучку, ну просто весь из AMD, менялся северный мост когда-то. Я уговаривал владельца не ремонтировать этот бук, в силу его древности и ненадежности, но хозяин хочет его восстановить, может он ему дорог, как реликвия, ну или я не знаю…

Проц : Turion II P520 (TMP520SGR23GM)
Север: RS880M (216-0752001) до замены был RX881 (215-0752007)
Юг: SB820 (218-0697014)
Видео: HD 5470 (216-0774007)
Мульт: IT8500E

Надеялся отделаться легким ремонтом, ну нет изо, значит скорее всего опять Cевер под замену или Видик, но что-то пошло не так, поведение платы не так очевидно, как я ожидал, при включении иногда есть инициализация с ИЗО на штатную панель.

+RTCBAT  слива нет, измеряю 3.01В, ток потребления - 1.48мкА, на кварце есть генерация 32.7кГц.

Дежурка RT8206 (PU8100), сопротивление по:
LDO (PU8100, 7pin) +5VAO - 195.56 кОм
PL8100 (3VSUS) - 290.14 Ом подозрительно низковато, но в дежурном по потреблению от ЛБП в пределах нормы.
PL8101 (5VSUS) - 11.38 кОм

PL8003, PL8007 (+CPU VDD) - 9.44 Ом
PL8004 (+CPU VDDNB) - 90.54 Ом

PL8200 (+1.1VSUS)  - 1.33 кОм
PQ9002 (1-3pin) +VCC NB -18.44 Ом

PL8300 (+1.5VO)  - 241.84 Ом с установленным модулем памяти
                    - 333.96 Ом без  памяти

PL8500 (+VGA VCORE) - 41.33 Ом

При подключении 19.15В с ЛБП потребление ноутбука в дежурке - 0.012А

Измеряю мультиметром после дросселей по:

LDO (PU8100, 7pin) +5VAO - 5.11 В
PL8100 (3VSUS) - 3.38 В
PL8101 (5VSUS) - 5.12 В

После нажатия кнопки включения: 

                                        Запуск с ИЗО ( удачный)           без ИЗО   на штатную матрицу
Потребление платы от ЛБП    -  1.436А                        -   1.084А
LDO (PU8100, 7pin) +5VAO       - 5.03 В                          -   5.03 В
PL8100 (3VSUS)                        -  3.35 В                          -   3.35 В
PL8101 (5VSUS)                        -  5.08 В                          -   5.08 В

PL8003, PL8007 (+CPU VDD)      - 1.22 В                         -   0.95 В
PL8004 (+CPU VDDNB)               -  1.09 В                        -   0.99 В

PL8200 (+1.1VSUS)                    -  1.14 В                          -   1.14В
PQ9002 (1-3pin) +VCC NB          -  1.21 В                         -   1.21 В

PL8300 (+1.5VO)                         - 1.58 В                         -   1.57 В
             
PL8500 (+VGA VCORE)               -  0.91 В                         -   0.91 В

Такого еще в практике своей не встречал, случайно напоролся, что в дежурке на PL8200 (+1.1VSUS)  имеется -1.14В, формирует шим RT8202(PU8200), схемы не нашел на бук, только борду, но судя по всему это одно из напряжений дежурного питания, по скольку енейбл идет с мульта (19pin) VSUS_ON  и насколько мне известно VSUS_ON - сигнал включения силовых дежурных питаний, да и на север хода нет перекрывается PQ9002. Пока буду исходить из того, что эта норма и двигаюсь дальше.

Пришла мысль подкинуть пост карту, стал осцилом на CLK LPC, шевеление имеется, а вот по AD0-3 тишина, значит смысла нет…

Стал на 2-5pin флешки биоса, при подаче питания с ЛБП, мелькают пакеты данных, после нажатия кнопки включения, в рецикле по форме сигнала похоже, что мелькает один и тот же пакет без остановки с одним и тем же промежутком во времени. На всякий сменил флеш биоса и прошивку, без изменений.

И еще один момент, при нажатии и удержании кнопки включения, плата не выключается, хотя реакция есть, на амперметре ЛБП ток общего потребления снижается с 1.084А до 0.328А, и это при том, что все основные напряжения остаются без изменений, как при включении без ИЗО. Есть генерация на кварце Юга и Видео, 25 и 27 МГц соответственно. Из изменений, что мне попались на глаза это отсутствие 33МГц на LPC и Юг абсолютно холодный, хотя до момента псевдовыключения поверхность кристалла нагревается до 61,5 по Цельсию и как по мне, то температура высоковата учитывая, что ЮГ радиатором не снабжен.

Мульт отрабатывает штатно, тактирование с LPC снимается им (93pin) PM_CLKRUN# поднимает высокий уровень, но от ЮГА по (82pin)SUSC_EC# и (83pin)SUSB_EC#  (они же SLP_S3# и  SLP_S4#) реакции нет, так как юг походу подвисает, вследствие чего и  наблюдается странный цикличный пакет данных мельтешащий без остановки на флешке биоса.
Во общем я склоняюсь к замене южного моста, и поскольку не очень уверен в своем выводе, так как настраивался на Север или Видик, и не очень люблю напрасный труд, то решил создать темку, возможно у кого то будет более свежий взгляд на проблему, принимаются любые советы, возможно я что-то упустил.
« Последнее редактирование: 26 Ноября 2020, 00:47:10 от bulsbor »
Порядок прежде всего!

Алексаныч

  • Гость
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #1 : 18 Ноября 2020, 01:40:26 »
С ШИМ питания проца начните и проверьте всю обвязку...

И если Вас не затруднит, киньте BoardView вот сюда:
http://televid-sib.ru/index.php?topic=29450.0

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #2 : 19 Ноября 2020, 00:27:31 »
И если Вас не затруднит, киньте BoardView вот сюда:
http://televid-sib.ru/index.php?topic=29450.0
Я не столько сторонюсь трудностей, сколько не желал случайно выложить то, за что на меня могут обидеться те, кто и где мне это дали на условии - для личного использования. Попробую вспомнить откуда у меня это бордвью и если меня ничто не обязывает, то обязательно выложу.

С ШИМ питания проца начните и проверьте всю обвязку...

Шим MAX17480G (PU8001)

VDD 25pin (+5VS) - 5.05В.  Входное напряжение питания от 4,5В до 5,5В

IN3 3-4pin (NB_IN_SHARE) Vin_NB - 2,7V to 5,5V - 5.05В

SHDN 8pin (VCORE_SHDN#) управление выключением, высокий уровень - 3.33В

SVD 11pin (CPU SVD) логическая еденица 1.57В или 0 - 0,02В
SVC 12pin (CPU SVC) логическая еденица 1.57В или 0 - 0,02В

SVC  SVD  Vout(V)
   0       0       1.1
   0       1       1.0
   1       0       0.9
   1       1       0.8
 
LX3 5-6pin (VCORE_LX# оно же PL8004 +CPU VDDNB) - задается SVC и SVD, например при 1 на SVD измеряю  - 0.98В

VDDIO 13pin (VCORE VDDIO) CPU I/O Voltage (1.8V or 1.5V) - 1.49В
 
Оба Power-Goodа имеют высокий уровень

PGD_IN 19pin (CPU_PWRGD)   - 3.33В
PWRGD 20pin (VRM_PWRGD)  - 3.33В

Имею красивой формы шим, чистенькое питание проца, не вижу смысла в дальнейших изысканиях в эту сторону…
В добавок проц я снял, и имею ту же картину с псевдовыключением, но с меньшим потребление от ЛБП - 0.146А
Процессор менял на заведомо исправный, без изменений, пока остаюсь при своем и склоняюсь к замене Юга.
Порядок прежде всего!

Алексаныч

  • Гость
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #3 : 19 Ноября 2020, 06:12:10 »
Судя по пляшущему напряжению на PL8003, PL8007 и PL8004 я и предположил обратить внимание на ШИМ.

Ну, если BoardView на эту плату секрет,  то я сам выложу, думаю, что на меня никто не обидится... ))

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #4 : 19 Ноября 2020, 13:49:02 »
Ну, если BoardView на эту плату секрет,  то я сам выложу, думаю, что на меня никто не обидится... ))
Может и не секрет, платформа стара и думаю борда расползлась по нету нормально, но у меня было пару неприятных инцидентов, когда я выкладывал, что либо скачанное с одного ресурса на другом и за это на том, где скачивал на меня обижались и банили, приходилось региться по новому, для меня не проблема зарегистрироваться, но с другой стороны зачем мне эти терки не понятные, просят меня для личного пользования, ну хорошо, не проблема, я свое получил, а если кому понадобится я всегда готов поделится с хорошим человеком... *YES*

Судя по пляшущему напряжению на PL8003, PL8007 и PL8004 я и предположил обратить внимание на ШИМ.
Понятно, вполне логично, хотя оно особо и не пляшет, когда есть запуск напряжение рабочее, а когда нет, предстартовое...
Порядок прежде всего!

Алексаныч

  • Гость
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #5 : 21 Ноября 2020, 02:18:52 »
Ладно, с ШИМ проца убедили)). Теперь хочу доколупаться к RT8206A.
Сопротивление на PL8100 (3VSUS) у меня - 3.05 kОм
Потребление платы в дежурном - 0,008 А.

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #6 : 21 Ноября 2020, 03:12:07 »
А вот это уже интересно, я пятой точкой чувствовал , что 290 Ом, для 3.3 В дежурки маловато будет, но по потреблению вроде ничего криминального, так поэтому я особо в эту сторону и не копал...Я уже настроился на днях заменить Юг, ну раз появились новые вводные, то это меняет дело, хотя работы уйма другой запланировано на завтра, но я постараюсь выделить часок другой на платку, самому уже интересно откуда 290 Ом растут, не удивлюсь если из Юга. Спасибо Алексаныч за наводку :good:
Порядок прежде всего!

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #7 : 24 Ноября 2020, 02:31:29 »
Только сегодня добрался до платки, начал со съема всех перемычек по линии 3VSUS, и продолжил снятием дросселей, собственно так и нашлось 290 Ом, на дросселе L3301 (+3 LAN), банально сетевой контроллер… Сеть сдул, теперь по PL8100 (3VSUS) имею 7.69 кОм, потребление в дежурке — 0.007А. И на этом изменения закончились, в остальном платка ведет себя так же.  :cray:
Что с сетью приключилось не знаю, TVS на входе LAN не пробиты. Очень упирался, но Юг придется заменить, больше мыслей пока нету...
Порядок прежде всего!

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
Re: Asus K72D, K72DR-TY034D (K72DR rev3.0) нет изображения.
« Ответ #8 : 26 Ноября 2020, 00:45:13 »
Удалось добраться до платки, Юг заменил и получил «вигвам», все без изменений. *WALL*
Пока решил оставить в покое это полупокерское выключение и оттолкнуться от того, что данное поведение платки норма, если нет инита и перевел внимание на север и видик.

С севером вроде как все понятно 2001 ведутся на прогрев, но в данном случае реакции нет значит не он. С неисправным видеочипом тоже может не быть инициализации, и насчет прогрева этих чипов(4007) на форумах ничего определенного я не нашел, с другой стороны, даже если видео чип не среагировал на термотест, какого хрена иногда, есть старт с ИЗО на матрицу? *PARDON* Как правило если чип неисправен и нет изо, а этот чип ведется на прогрев, то после тестового прогрева есть стабильная реакция ну или ее нет вообще. И вот мне подумалось, что может предыдущие ремонтники неудачно поставили север (меняли примерно год назад), может отвал или флюс дешевый и пошло окисление. В общем пошел типа во банк и север переставил, и собственно похоже в точку. Имею стабильное включение и выключение с ИЗО на штатный дисплей. :bo: Буду собирать и на тест. Сеть не устанавливал, владельцу не нужна.
Хотелось по меньше напрасной работы, но что то пошло не так. :D
Порядок прежде всего!

MrAPELbSIN

  • Новичок
  • **
  • Сообщений: 2
Доброго дня! Хотел спросить. В общем ремонтирую ноут ASUS K72Dr, принесли с диагнозом нет изображения и не включается, не работает жесткий диск... Карочи порывшись по форумам(т.к. мне лень :biggrin:) один диагноз, это замена севера. Но вот вопрос)) Какое сопротивление по питанию должно быть у ГПУ ATI HD5470? У меня вышло 10,2ом! Плата копанная и ГПУ посажен криво.

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
...

Видео: HD 5470 (216-0774007)

PL8500 (+VGA VCORE) - 41.33 Ом

...

Порядок прежде всего!

MrAPELbSIN

  • Новичок
  • **
  • Сообщений: 2
Сделал "трупака". После проверки пост картой, выходил пост AE, то Ab. Вроде, как я понял ругается на жесткий диск. Короче, скинул север, под нем оказалось куча оторванных пятаков, благо что они незадействованные. Та же фигня и под ГПУ была. Странно но ребол не чего не дал. А вот замена севера и ГПУ на новые, оживило ноут :bp: Уже, как неделю даю ему нагрузку и пака все гуд.

dad373

  • Пользователь
  • ***
  • Сообщений: 27
Добрый день! Нет изо на этом ноуте.Носили в ремонт,поменяли видео,неделю отработал ноут.потом опять нет изо,отнесли в ремонт,поменяли юг,неделю отработал.опять нет изо,разобрали,нашли что сильно греется U7101. Я не спец по ноутам,но паяльник люблю! Пожалуйста,если не сложно,подскажите,это опять видео менять? Этот покупали бэушный на али(( Большое спасибо!

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
нашли что сильно греется U7101. Я не спец по ноутам,но паяльник люблю! Пожалуйста,если не сложно,подскажите...

а в программатор U7101  и проверить, не?  *SCRATCH*
Порядок прежде всего!

dad373

  • Пользователь
  • ***
  • Сообщений: 27
Прошу прощения,я ошибся! Греется U6901,я перепутал бордвью. Флеш новая,дамп взят с этого форума,прошили!при включении мигают два светодиода рядом с кнопкой вкл,через минуту крутится кулер,при подключении флешки на ней нет мерцания светодиода,но 5 вольт в юсб есть! Нет инициализации ((
« Последнее редактирование: 09 Июня 2021, 14:28:28 от dad373 »

bulsbor

  • приватная
  • Старожил
  • *****
  • Сообщений: 708
Греется U6901

U6901 это что? где замеры у ней? *SCRATCH*

на 6 пине сопротивление каково? напряжение 1.8В имется?

ну, проверить U6901 мне думается что можно сняв перемычку JP6904, и снова все измерить

если без перемычки JP6904, U6901 не греется и имеется на выходе 1.8 вольта, то рыть в сторону обвязки видика или самого ГП, есть вероятность, что кондер на этой линии сливает, если опыта хватает, то ЛБП в руки и ищем КЗ. Нет опыта, то тогда по бороде снимать поочередно дроссели на линии 1.8VSG, их там море и методом исключения найти КЗ.
Порядок прежде всего!

dad373

  • Пользователь
  • ***
  • Сообщений: 27
Добрый день! Большое спасибо за ответ! Извиняюсь,много работы , по этому пока отложил ноут ((
Обязательно проверю всё что посоветовали,чуть позже! Спасибо! :drinks:

dad373

  • Пользователь
  • ***
  • Сообщений: 27
Беда,сдох винт.всё пропало,борда.прошивка.прога открыть борду  @= Может поможете? Спасибо!Успел только на 6 выводе замерить сопротивление-2.2Ома.

dad373

  • Пользователь
  • ***
  • Сообщений: 27
Всем привет! Распаял перемычку JP6904,U6901 перестал греться совсем,ноут загрузил винду,увидел флешку,Но без картинки,слышно в динамиках. Полез с ЛБП,по 1.8 вольт 0.5 ампера..

dad373

  • Пользователь
  • ***
  • Сообщений: 27
На вывод 2 JP6904  подал 1.8 вольта ЛБП,потребление 0.6 ампера,ничего горячего на плате нет.Пытаюсь поднять ток,но ничего не происходит,так и потребляет 0.6 ампера,и через пять минут еле-еле теплеет кристал ГПУ.. Может что делаю не правильно? И как я понял,этот ноут нет возможности перевести в УМА ?